Results 1 to 6 of 6

Thread: Soft Mod and Flatmii

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Soft Mod and Flatmii

    I used to use flatmii on an un(soft)modded console before the usb loader came out and I was able to play all games including Red Steel without a hitch. After soft modding for usb loader, however, I can no longer play any games through flatmii.

    System 4.0e, cios rev 10

    Any ideas folks?

    I'm not that desperate to play the games just intrigued as to why I am unable to do so.

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post
    You updated the wii to 4.0? I think you should of stated at 3.2 fot the flatmii to work, as far as I can see only the flatmii125 works with 4.0.

    I'm no expert though, its just I've been looking these past few days as I cant get newer games to load with my flatmii and was thinking about updating to 4.0.

    I may have to wait for the flatmii team to update their software

  3. 1 User Says Thank You komoriboy For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by komoriboy View Post
    You updated the wii to 4.0? I think you should of stated at 3.2 fot the flatmii to work, as far as I can see only the flatmii125 works with 4.0.

    I'm no expert though, its just I've been looking these past few days as I cant get newer games to load with my flatmii and was thinking about updating to 4.0.

    I may have to wait for the flatmii team to update their software
    Oh I see.
    It's a bit crap that there's no support for newer firmwares. Looks like my flatmii's consigned to the rubbish bin then.
    Thanks.


    edit..
    I am pretty certain that I was using flatmii with system 4 before I softmodded, so the firmware is definitely not the problem (retrieves flatmii from bin).
    Last edited by vin2deep; 06-17-2009 at 06:01 AM. Reason: edit

  5. #4
    Junior Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post

    Us

    my wii is a softmodded lu64 running hbc and backup loader gamma. i also have the flatmii installed, and for the games that i cant launch through the disc channel (very few), i launch with the backup channel as if i was playing a burned disc, solves the problem completely.. i havent dug into it since i just use one or the other and my games work fine, but i think it has to do with trucha signing on some of the downloaded games i have...

    so maybe your goin through the same thing?.

    just to name a few, punch out. and madworld are 2 that for me, i have to go thru the backup launcher.

  6. 2 Users Say Thank You to xmanix For This Useful Post


  7. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks for the advice xmanix, tried loading games via neogamma r4 with my flatmii and it works a treat

  8. #6
    Junior Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by komoriboy View Post
    Thanks for the advice xmanix, tried loading games via neogamma r4 with my flatmii and it works a treat
    anytime glad i could help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •