Results 1 to 10 of 10

Thread: Flatmod problems with some games

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Flatmod problems with some games

    Hello all,

    I'm getting some troubles with my flatmod as some games requires updates from the game. I'm using the Update Blocker that comes with Flatmod config tool. Did some one had some experience already with updating from a game the wii with a flatmod?.

    Is that safe enough?. As a reference one of the games is Pok Bat Rev, my wii have firmware rev 3.1, it seems it request 3.4.


    Thanks a lot

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    54
    Thanks
    1
    Thanked 0 Times in 0 Posts
    upgrading is fine as long as the games are from the same region zone.
    ie. your in australia you use pal etc.

    upgrading over the internet will solve stop games asking you to upgrade via the disk, please note though you wont be able to downgrade/use homebrew in Version 4.00 (the latest nintendo firmware).

    If you want the games to stop asking you to update, install a homebrew application called starfall on your console and choose it to "skip disc updates"

  3. #3
    Junior Member
    Join Date
    May 2009
    Location
    Indonesia
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    He doesn't need that because the flatmod is already blocking disc updates, right? My experience is that you only see "update" in the disc channel if you press eject with no disc in the drive before you insert the game.

    I am also wondering how you can play games on 3.1 when the game requires 3.4. Is updating the only option? I know many people don't want to go higher than 3.2, so how do they manage to play new games?

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is exactly the issue how do you play new games without updating?

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by lumar View Post
    This is exactly the issue how do you play new games without updating?

    taking an update via the game does not = updating the firmware. My wii is still @ 3.4 and plays all of the newer games. Madden NFL10, Wii Sports Resorts GI Joe etc.

  6. #6
    Junior Member
    Join Date
    May 2009
    Location
    Indonesia
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After a few months of more experience, I can say that I've had to update for a couple of games in order to play them. It didn't change my 3.4E version, but since all my backups are NTSC it gave me duplicate weather and news channel.

    To get rid of those, I use homebrew channel and the duplicate channel remover. Before getting confident enough to use disc updates, I would play those "problem" games through Homebrew channel and GeckOS.

  7. #7
    New Member
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i just bought a flatmod chip and installed it in my NTSC wii ver 3.9 i set the correct region and it still doesnt work. it reads an original game and plays it but when i put in a back up game it reads it it comes up in the disk channel i click it to play it it reads and comes up then it locks up i have to unplug the wii when i plug it back up it still reads and plays the originals but it does the same thing with the back ups ive been reading every thing i could find to fix this but i havent found anything could some one please help

  8. #8
    New Member
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks everybody, my problem was resolved. i had to update my chip i put in guitar hero 5 and ran the update and that was it all my back-ups and originals play now. Thanks everybody for your help

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @srog , in order to update the chip did you use an original guitar hero 5 or a copied version. How new does the disc have to be ? and will any disc do ?
    Sorry about the newbie questions but thats what i am unfortunately.

  10. #10
    New Member
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hey duduman sorry it took so long for me to respond been havin computer problems to answer your question it was a copied verison used to update my chip i really dont know how new it has to be to update the disk i do know when i put the guitar hero 5 copied disk in a wii that was alrready modded it still asked me to update my system but when you have the chip in your wii you dont have to orry about updates it wont affect it at all, you could also go to flatmod.com and down load the config disk that will work for you to. I dont mind answering any of your question im more than happy to help if theres anything i can help you with let me know let me know if this worked or if you got it to work already

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •