Results 1 to 8 of 8

Thread: Black screen appears when loading a game with flatmii

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black screen appears when loading a game with flatmii

    Hi

    Im having quite some trouble with certain games using the flatmii.

    Now most of the games i have run perfectly (RE4, Rune factory: frontier, Okami and some more), but when i try to run certain games
    (Naruto Shippuden EX 3 (JAP) and PES 09 (PAL)) they dont work. The game will show up in the disc channel as normal but when it begins to load, the controller goes off permanently and it stays on a black screen
    until i turn the wii of manually.

    Im running flatmii version 1.1 and the settings are at default.

    Now i dont kno wot kind of problem this is, if i need to do something to the game or if the games im trying to run are jus not supported by the flatmii.

    i appreciate any help received.

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try forcing the region to your Wii using setup in flatmii

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yea, ive already tried that. no luck.
    From what i can gather, the force region changes the games region to the region of your wii.

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Which region wii do you have? I'm on PAL, but can grab one of the games you tried and see if it does the same on mine if you want.

    In fact, it may also have something to do with the version of wii you are running too, I'm on 4.0 at the mo (no homebrew channel though cos I was retarded when updated it)

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yea, that would be fantastic, thanks mate.

    Ive got a PAL wii like yourself.

    The game i tried was Naruto shippuden EX3, if you could try that game out aswell.

    Thanks

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just grabbing it now, will let you know in about 20 mins or so.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    K I'm back, I get the same black screen

    Had a look on the interwebs and saw this link.

    Destructoid - New homebrew hack makes Wii region-free

    Which basically says try using Gecko Region Free. But you'll need the homebrew channel already installed if you want to fiddle with that.

    http://www.wiihacks.com/news-annouce...t-modchip.html

    Another link here too

    Good luck, and sorry I couldn't help. Let me know if it works

    Edit:

    Link to it here

    http://www.dcemu.co.uk/vbulletin/sho...d.php?t=105323

  8. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nah mate, youve been plenty of help, thanks i really appreciate.

    I'll let u kno how it goes when i can get gecko region free working.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •