Results 1 to 7 of 7

Thread: Do you have to use save states in FCE Ultra GX?

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Do you have to use save states in FCE Ultra GX?

    I've tried games where you do have the ability to save your progress, but whenever I do the in-game saves they show up when I reset the game, but not when I exit to the main menu and then start the game up again. Is there a solution to this? Thanks.

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    do you have version 3.2.6 of FCE??

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, I have do have that version.

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    I am looking into it for you now =]

  5. #5
    New Member
    Join Date
    May 2011
    Posts
    14
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Check Emulator Settings, "Saving & Loading" menu
    First make sure the device configured as your "Save Method" (USB,SD, Network,...) is the correct one and is connected to your Wii.
    Then make sure that both "Auto Save" & "Auto Load" options are set to "RAM", otherwise you need to save the game SRAM manually in the emulator interface each time it's modified in-game and load it manually after reloading the game.

  6. 1 User Says Thank You Filipou For This Useful Post


  7. #6
    New Member
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks! Putting Auto Load/Auto Save on RAM worked.

  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Filipou View Post
    Check Emulator Settings, "Saving & Loading" menu
    First make sure the device configured as your "Save Method" (USB,SD, Network,...) is the correct one and is connected to your Wii.
    Then make sure that both "Auto Save" & "Auto Load" options are set to "RAM", otherwise you need to save the game SRAM manually in the emulator interface each time it's modified in-game and load it manually after reloading the game.
    Lol, he beat me to it. Good job getting it working. Sorry for the delay my Wii was giving me problems. =D

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •