Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Wii64 USB Errors

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii64 USB Errors

    I recently downloaded the emulator and decided to give it a shot on my Wii. I loaded it through Homebrew Channel as told to, with the files all residing within my USB. Whenever I try to save my Options settings, it gives me an error. I cannot even load any of my personal roms from the USB because it gives me a similar error that seems to revolve around the USB. Is there a solution to these errors or is there another way to deal with emulation? I'd prefer the safest way, if possible. x-x Thank you for your time.

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    The only way I know to load roms is off an SD card. Most emulators are not setup for the USB devices. We can run the program off the USB but the roms dont like to run from it.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    919
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    U can load roms with wii64 from usb, I have mine set up like that for last 12 months. What is the actual error u r getting? I'm sure in the settings there is an option to change the location of the save from sd to usb, have u tried that?

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Slimercanada View Post
    The only way I know to load roms is off an SD card. Most emulators are not setup for the USB devices. We can run the program off the USB but the roms dont like to run from it.
    x-x Well, maybe I can find a way to fit the roms on my old AR SD card...Do you think the rest of the config problems would have to be saved on there, as well?

    Also, if anyone else has other ideas/solutions, please say/list them. I'm hoping to find some way to use only my USB since it houses everything else along with it. x-x

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    U can load roms with wii64 from usb, I have mine set up like that for last 12 months. What is the actual error u r getting? I'm sure in the settings there is an option to change the location of the save from sd to usb, have u tried that?
    Yes, I have tried. It just keeps popping up with errors about being unable to save the settings.cfg or something like that. With the loading, it says it cannot load or read the folder with the roms in it. I followed the instructions to just upload the files from the archive into the root of the USB, added my collection to the proper folder as said to. I cannot understand what is wrong with it now.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    919
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Try deleting the settings.cfg

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Try deleting the settings.cfg
    I will give that a shot. But what about the whole loading error? Must I copy everything to a SD card just to load my roms or is there any ideas on that part?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    919
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    I followed the instructions from here and mine works flawlessly

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    I followed the instructions from here and mine works flawlessly
    As did I. x-x I just don't get it...I'm hoping someone else knows what's wrong, maybe a Mod or someone who works with emulation a bit more...Or anyone with even the slightest idea or clue! x-x!

    Well, sad to find that there is no "settings.cfg" or anything like that in the apps/wii64 folder or in the plain wii64 in the root. Only things in the apps/wii64 is an icon.png, boot.dol and meta.xml. If anyone sees I am missing something, please tell me. x-x Or if anyone has any input, please let me know. I'm dying for some assistance.
    Last edited by narse1979; 05-06-2011 at 02:57 AM. Reason: Please use the edit button - It is your friend

  10. #10
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    There is a modified USB 2.0 version somewhere on here that may work for you...I just need to find it.

    Here you go. Try this version and see if you are having the same problems.

    Quote Originally Posted by Slimercanada View Post
    The only way I know to load roms is off an SD card. Most emulators are not setup for the USB devices. We can run the program off the USB but the roms dont like to run from it.
    Actually most have USB support. It's only a handful of the older non-popular ones that haven't been updated in a long time that will only run from SD.
    Last edited by Darkcide666; 05-06-2011 at 04:22 AM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •