Results 1 to 5 of 5

Thread: WII64, Updated Homebrew channel, won't load games from SD

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post

    WII64, Updated Homebrew channel, won't load games from SD

    I haven't used my Wii in a long time. When I tried a while ago, none of my emulators worked anymore. So today, I updated HBC, and got updated versions of all my emulators. All the others work, but Wii64 says "Error opening directory "sd:/wii64/roms"

    I know that's where I have my rom files, so what gives? Is there something I can do to fix this?

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    you probably need to update your cIOS and IOS.. Use the guide in my sig and resoftmod it.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    well, I did that, and it still gives me the same error. If anyone knows anything else I could try, it would be greatly appreciated

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,801
    Thanks
    1,910
    Thanked 4,414 Times in 3,702 Posts
    Blog Entries
    5
    OT and simply curious... is "Genecide" an intentional misspelling?

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Yeah it is. I saw it spelled like this a long time ago, and liked it better. I've used it as a game/online name for 12 years now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •