Results 1 to 2 of 2

Thread: Wii64, getting games to run

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Wii64, getting games to run

    Got Wii64 and I can't really get any games to run. I installed it straight from the homebrew browser. I've tried 4 games so far, and no luck. My C64 emulator runs like a charm. Booted up Super mario 64, the title screen pops up, then it goes super slow and I can't get any further. Shadows of the Empire boots, but the sounds is just weird buzzes, I can watch the whole intro but when the title screen pops up it just goes black and goes nowhere after that. Resident Evil 2 won't load at all, just a black screen. Same with Rogue squadron. Any ideas?

    Running off a 2gb SD card. Indiana pwns hacked Wii 4.3...

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    Wii64 works but it's compatibility isn't very good and is plagued with problems. In general fifth generation emulation on the Wii sucks. Don't expect perfect emulation out of any of the three fifth gen emulators and lots of problems and crashes.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •