Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 79

Thread: [Tutorial] The Ultimate Emulation Guide Part 1 - The Consoles

  1. #51
    New Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I searched for info on this emulator because I'm having problems with it. I am also wondering why I can run final fantasy 56789 and tactics in my cell phone but I can't on my wii?

  2. #52
    Banned nccustom's Avatar
    Join Date
    Jul 2010
    Location
    NC
    Posts
    87
    Thanks
    18
    Thanked 24 Times in 22 Posts
    Hey there everyone!! I was wondering if you can help me? I have a USB external hard drive 320Gig passport. I partition it into 2 drives. one for all my Wii Games and anther for all my apps and Roms and ect. When I Load the Snes9XGX its not finding my folder where all my Roms are I have to browse for them to load. Also on the Wii64 I have Over 300 roms same file type as you show but when I load it Wii64/Load ROM/Load From USB all it tells me is Error opening directory "usb:/wii64/roms". When you browse my Usb drive there is a "Apps" Folder and the other folders for the roms such as Wii64 and Snes9XGX inside them folders there are other folders named "Roms , Saves" inside the Roms folder is where I have all my Roms.... I was wondering if you can tell me why the emulators ain't picking up my roms....

    Ok after posting this I have still yet to get this to work... can someone Please help me...

    Hey there everyone its me again Well after this post messing around with it I am still unable to get the Wii64/Roms , Wii7800/Roms , Wii2600/Roms, Genplusgx/Roms and also Fceugx/Roms to load the only one i can get to work is Snes9xGX/Roms and thats only because i have to browse for them it doesnt find right on.... I have tryed putting all my apps onto a SD card with the roms I have and still nothing... There is only one other thing I haven't tryed and thats put the roms in a folder and put them on my HD Passport useing WBFS Manager make it like a Wii game. I'll post back let you all know any help with this would be nice...
    Last edited by nccustom; 07-15-2011 at 05:50 PM.

  3. #53
    New Member
    Join Date
    Sep 2009
    Posts
    62
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Thanks alot but.. Why no support for Classic Controller Pro? D:

  4. #54
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yeah wow

    everyone is having the same problem i am. it gives me the directory cant be found error message, and instead of anyone actually helping, they complain about ppl double posting.. sheesh how about helping us??

  5. #55
    New Member
    Join Date
    Dec 2011
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    can you give me a link to the software used here; its the green and black one, looks like mfaso or something, cant really read the vertical text:

    Last edited by qdoo; 12-20-2011 at 06:17 AM.

  6. #56
    New Member
    Join Date
    Dec 2011
    Posts
    37
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi! Does anyone know if the classic controller pro works for wiisx as yet? I am having some serious problems with Suikoden 2 controls. The game only responds to the right analogue as the "START" button..... I select press start by moving my right analogue and then cannot select new game. Instead the game selects continue and tries to load from mem card slots continuously. I have tried multiple controller configurations but no good results from attempts as yet. Anyone else having these issues?

  7. #57
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by Prestash View Post
    Hi! Does anyone know if the classic controller pro works for wiisx as yet? I am having some serious problems with Suikoden 2 controls. The game only responds to the right analogue as the "START" button..... I select press start by moving my right analogue and then cannot select new game. Instead the game selects continue and tries to load from mem card slots continuously. I have tried multiple controller configurations but no good results from attempts as yet. Anyone else having these issues?
    According to Wiibrew.org it is. Maybe try a fresh install with the latest version.

  8. #58
    New Member
    Join Date
    Jan 2012
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hello

    I have the SNES, N64 and PS emulators installed and working fine as long as I use a SD card. I have tried 2 different thumb drives and the only emulator I was able to get working is the SNES one. Both the N64 and PS emulators start up but when I try to select a rom/iso it says it is unable to open the folder. Anyone have any success using a USB thumb drive?
    Last edited by kennybrace; 01-03-2012 at 05:34 AM.

  9. #59
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    I know with the Wii64, the latest version...1.1? It's compatible with usb. I don't know out the earlier ones are.
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  10. #60
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    You know we could follow the heiarchy ALOT easier if it wasnt for your crazy custom G.U.I..

Page 6 of 8 FirstFirst ... 45678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •