Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 114

Thread: SDL MAME Wii compatibility list

  1. #61
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    I'll test them on my end when I get home and get back to you soon.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  2. 1 User Says Thank You Darkcide666 For This Useful Post


  3. #62
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you really manage to load and see darkstalkers running? I mean Graphics:OK Sound:OK.
    Emulator brings me back to HBC using version 0.6

    Thanks for all the effort.

  4. #63
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by Dogway View Post
    Did you really manage to load and see darkstalkers running? I mean Graphics:OK Sound:OK.
    Emulator brings me back to HBC using version 0.6

    Thanks for all the effort.
    No. It crashes when I tried with 0.5 and I haven't tried again since 0.6 was released. It is one of the games I probably need to remove. As I have said multiple times I was initially just trying to figure out what ROMs the program would even recognize and reporting the raw results according to the emulator. I didn't come up with the graphics and sound ratings...The emulator did. I felt I had to establish a base list before I could begin play testing seeing as how there wasn't one anywhere on the net. I've started play testing the whole list but I've only made it as far as B. I'm removing titles that fail to launch as I get to them so that eventually the list will only contain working titles.

    Quote Originally Posted by V1olator View Post
    Me again, i think Iīm in the right thread now? Missing CHD or image when loading Galaga or Asteroids on mame . These games all work on the PC so I can only guess they are complete? What can I do to get these working. Also the scramble doesnīt run smoothly? Any help would be apreciated.
    I'm not forgetting you. I just got tied up with other stuff over the weekend. Sorry for being a jerk.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  5. #64
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Darkcide666 View Post
    I'll test them on my end when I get home and get back to you soon.
    Any news ?

  6. #65
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by V1olator View Post
    Any news ?
    Nope. Like previously stated I got tied up over the weekend and yesterday was valentines day so the wife was a little more important than the Wii. Even though I did get to pop on here for a little bit late in the night. I'm back in semi MAME mode now that I've posted my fourth emulation guide. I want to get back on play testing my list as I find time but I have a few other projects I would like to do also. I promise I will test everything on my end for you tonight.

    Edit: It appears MAWS is down right now. I want to make sure I have the right files so I have to wait until they are back up. Otherwise I would be play testing on my end now.

    Edit 2: They're back up and I tested my ROMs. Asteroids is fine. No errors or warnings and plays normal. Galaga gives you the warning that emulation isn't 100% accurate but that happens anytime you launch a ROM with one or more categories that say imperfect. I played for a half hour or so with no noticeable problems. And yes Scramble runs choppy as hell.
    Last edited by Darkcide666; 02-15-2011 at 07:49 PM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  7. #66
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 5 Times in 4 Posts
    That you got Asteroids going I donīt get and Galaga too but any solution for me with me getting them to run ? What can I do do you think or is it too much trouble do you think? Thanks again. Was it roses or chocolates or just the dirty for the wife ?

  8. #67
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by V1olator View Post
    That you got Asteroids going I donīt get and Galaga too but any solution for me with me getting them to run ? What can I do do you think or is it too much trouble do you think? Thanks again. Was it roses or chocolates or just the dirty for the wife ?
    LOL. I decided to go non-traditional and bought her an expensive chocolate cake. I didn't do anything special to get them to run. I just used the parent files of Asteroids and Galaga from my 0.139 ROM set. Maybe you need to update your ROMs? The emulator is based off of MAME 0.134 but I've rarely encountered problems using higher rev ROMs with it.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  9. #68
    New Member
    Join Date
    Dec 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hello i can't get bucky o hare or wild west c.o.w. boys of moo mesa to work it just boots me back to the homebrew menu is there a fix for that or am i screwed also i am using 0.5 and 0.6

  10. #69
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    I'll test in a bit.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  11. #70
    New Member
    Join Date
    Dec 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks i should of metioned that it worked in 0.2 but anything up then that is no go.

Page 7 of 12 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •