Results 1 to 4 of 4

Thread: Genesis Emulator Doesn't Recognize .gen ROM's?

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Genesis Emulator Doesn't Recognize .gen ROM's?

    My Genesis ROM collection is all .gen files. They work fine on my PC's Genesis emulator but they don't even show up on my Wii's emulator. Does the Wii emulator just not support .gen ROM's?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Create a directory named /genplus/roms at the root of your SD card and place in your ROMs (.zip, .smd & .bin). There's a limit of 1000 files per directory.

  3. 1 User Says Thank You Red_Gh0st For This Useful Post


  4. #3
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    They should work. Maybe they are in the wrong directory as richardsito suggested?
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  5. 1 User Says Thank You Darkcide666 For This Useful Post


  6. #4
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You guys were right, I had the rom folder in the wrong directory. Thanks for the help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •