Results 1 to 4 of 4

Thread: Classic controller not working for emulators

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Classic controller not working for emulators

    I cant get my classic controller to work for the snes and genesis emulators. Can anyone help me?

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Is your classic controller an official Nintendo controller or a knock off/3rd party? I know there were some issues with non-official controllers.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Yes its 3rd party :/

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Well, that is probably why. You may want to go to the wiibrew website and see if there is a possible fix or workaround that you can use.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •