Results 1 to 3 of 3

Thread: Need help running MAME ROMS from external hardrive

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Need help running MAME ROMS from external hardrive

    I have downloaded the emulator (MAME32 plus 0.83) and the ROMS. I have downloaded the MAME emulator from Homebrew as well. How do I go about telling the Wii to NOT read the SD card when looking for the ROMS for the MAME emulator, but to look for the external drive instead (I have put the ROMS on an external HD b/c they wont fit on an SD card). Numerous threads have told me to start the emulator with the USB drive plugged into the Wii, but that does not work. Is this even possible to do? Any help would be greatly appreciated.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Have you copied the contents of your sd card over to the fat32 part. on your hdd.
    If no sd card is inserted then HB will look for a hdd secondly....


  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    Moved to Emulators section (where this better-applies).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •