Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: ps1 emulator

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts

    ps1 emulator

    Does anyone know why my isos wont work?! Has anyone got theres working?! Im using psx and wiisx but theres no folder on my sd for wiisx?!

  2. #2
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Ive tried everything i can think of to get wiisx working, can anyone help?! Ive put the bin and image file in psxisos folder, it goes to load up but all i get is a black screen or it freezes?! All my other emulators work fine?!

  3. #3
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    I don't use the emulator, but just reading wiibrew. put put your .bin or .cue files in the following folder path: sd://wiisx/isos/ If those folders do not exixt, just create them by right clicking, scrolling over "new", selecting "folder", and renaming it appropriately.

    Of course, then use wiisx and not psx.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  4. 1 User Says Thank You fiire For This Useful Post


  5. #4
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts
    I just read that myself, done all that but still no joy, ive tried my driver, syphon filter and thrill kill?! No joy!!! Hopefully someone on here has some knowledge on wiisx for me!! Thanks anyway mate!

  6. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I know for PCSX-R (guessing wiisx is similar) you need a bios file called "scph1001.bin". File system should look like this:

    • SD\apps\pcsx-revolution
      -
    • SD\pcsx-r\bios\scph1001.bin
      -
    • SD\pcsx-r\games\YOUR_GAME.bin
    • SD\pcsx-r\games\YOUR_GAME.cue
      -
    • SD\memcards


    But in my opinion this emulator isn't worth the time. The sound and graphics is horrible.

  7. 1 User Says Thank You Krafter For This Useful Post


  8. #6
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts
    do i need to download the bios file? where from if so?... wait think ive found it will try now!!
    Last edited by modmii; 07-27-2010 at 08:43 AM.

  9. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by modmii View Post
    do i need to download the bios file? where from if so?
    Here you go. SCPH1001.BIN

  10. #8
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Emulator loading up now with the bios, but the games not reading, will try some more games, thanks!

  11. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by modmii View Post
    Emulator loading up now with the bios, but the games not reading, will try some more games, thanks!
    You might have to open your .cue file with a text editor and add a ".bin" to the file name. I had to do this to mine before it would find it.

    FILE "YOUR_GAME.bin" BINARY
    TRACK 01 MODE2/2352
    INDEX 01 00:00:00

  12. #10
    New Member
    Join Date
    May 2010
    Posts
    40
    Thanks
    11
    Thanked 0 Times in 0 Posts
    This is how it is already named,

    Thrill Kill [SLES-01337].bin

    All my games are .bin files already?! The games are coming up saying theyre loaded but when i click start game the ps1 screen comes on then goes black?!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •