Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Emulators stopped working after installing camera driver for "Your shape"

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Emulators stopped working after installing camera driver for "Your shape"

    Hi. I bought the game "Your Shape" for my gf yesterday. When I tried to load it, it said I had to make an update for it to work. I was afraid it would mess up my Wii since it's softmodded and there was no option to cancel, just a warning that said something like "Nintendo is fighting piracy and unauthorized programs installed on the Wii might stop working if I don't accept the update". I reset the Wii. Maybe I shouldn't have. After that Snesgx9x, fceugx, genplus, wii64 and vbadvancegx wouldn't boot no matter what (from HBC). But everything else is fine: back-ups and WiiWare. My Wii is 4.2.

    Later on I red that the update is just a driver for the camera, so I updated the Wii and now the game works, but the emulators still don't.

    What did that damn update change?

  2. #2
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can anyone help?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    I think it installs IOS 58 for the camera. As to why your other things/emulators stopped working, IDK. Have you ran an IOS scan; if you don't know how, see here on how to do this.

  4. #4
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tried the IOS scan, but the program freezes after saying "Initialising the FAT file system".

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    Why in the world would SysCheck scan (a presumably USB HD) upon startup? The IOS are on the Wii, not the HD. I'm not saying it was user (your) error, just making sure that's what you're saying.

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    So you don't thing the disc update you did had anything to do with it?

  7. #7
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I used IOS scan on the Wii, from HBC, not on startup. Here's what I get running the program.


    As for the disc update, the problem started before I actually did the update. After inserting the game "Your Shape" and clicking on the channel, it said I had to update and the if I didn't want to, I could reset the Wii. But it also said the doing so (reset) might make some unauthorized programs stop working properly, so I guess it changed something, like an IOS maybe?

    So that's what I want to figure out: what did that damn update modified. Keep in mind that everything but the emulators still work fine., like backup games.

    Thanks for your time.

  8. #8
    New Member
    Join Date
    Aug 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    maybe the game you inserted stub one or more of your ios . try dop-Mii. to go over the ios and check if any of the needed ios are stubed and remove them and reinstall them. best if you google for guide on how to use it cause like any hack if you dont know what your doing it will brick your wii.

    I would link a guide in some site i usually go to but im not sure if thats against the rules or not.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    Quote Originally Posted by scorpio1377 View Post
    check if any of the needed ios are stubed and remove them and reinstall them.
    Never, ever remove an IOS if it's below 200 --- instead install over top of/overwrite.

  10. #10
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I would link a guide in some site i usually go to but im not sure if thats against the rules or not.
    It's probably not as there are plenty of links to gbatemp here. So go ahead!
    Last edited by holy6; 06-19-2010 at 01:09 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •