Results 1 to 9 of 9

Thread: Help wanted getting wii-uae to run please!

  1. #1
    New Member ace_newland's Avatar
    Join Date
    Feb 2010
    Location
    South coast of England
    Posts
    62
    Thanks
    5
    Thanked 1 Time in 1 Post

    Help wanted getting wii-uae to run please!

    Now this problem has me ripping my long hair out lol

    Anyway i downloaded wii-uae from wiibrew and unziped it is it is onto my sd card and followed what is says on wiibrew about renaming a 1.3 amiga rom to kick.rom and put into the right folder, well i have done all that and i can`t get it to work. Everytime i load the program up it says can`t find the kick.rom in a green box at the top of the screen.

    I have checked and rechecked everything and it all looks like its in its right places but i still can`t get it to work.

    Is this a problem everyone is getting or is it me. did a search and found nothing here

    PLEASE HELP! lol
    Last edited by ace_newland; 06-03-2010 at 03:00 PM.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I have never heard of that program. What exactly are you trying to do?

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    The member is trying to install the Commodore Amiga emulator-the program is called UAE Wii.

    ace-I suggest you ask over on the wiibrew site where the emulator is hosted and supported. wiibrew.org is an excellent site and they do provide support. Also check into their topic forums.

  4. #4
    New Member ace_newland's Avatar
    Join Date
    Feb 2010
    Location
    South coast of England
    Posts
    62
    Thanks
    5
    Thanked 1 Time in 1 Post
    So no one can give me help here? I just don`t want to sign up to a forum and only use it once

  5. #5
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Oh, I see. Well, check in the Homebrew emulator forum area on our site, then. I just don't recall much emulator activity talk on the site. But, please feel free to check through the threads in the emulator areas here and wait for a response to this post. Good luck to you.

  6. #6
    New Member ace_newland's Avatar
    Join Date
    Feb 2010
    Location
    South coast of England
    Posts
    62
    Thanks
    5
    Thanked 1 Time in 1 Post
    As i said before i have checked this forum for an answer but no luck, thats why i posted this question. I find searching quite easy on this site once you get used to it lol

    Sorry, not trying to double post but had a look at the uaeru file that comes with it and in there i think a command line is missing a space so i did that now im getting missing rom key file error lol
    Last edited by oddgriffin; 06-03-2010 at 03:53 PM.

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Then use the edit button.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    New Member ace_newland's Avatar
    Join Date
    Feb 2010
    Location
    South coast of England
    Posts
    62
    Thanks
    5
    Thanked 1 Time in 1 Post
    Sorry, will do next time. Have you ever used uae-wii?

    *EDIT* Don`t worry, yet again i have figured out my problem from no help from anyone here lol
    Last edited by ace_newland; 06-03-2010 at 04:24 PM.

  9. #9
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Excellent, glad to hear your problem is solved. It's much more rewarding when you can figure things out yourself. Enjoy playing your Amiga games. Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •