Results 1 to 5 of 5

Thread: nes and snes virtual console wads give me black screen

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    nes and snes virtual console wads give me black screen

    first off, let me say im a noob, so some things may take some explaining, but like the title says, ive been trying to install various wads for various snes and nes games. Every single one has given me a black screen. When i hit the home button on the controller i can see what should be displayed, but as soon as i resume, i goes black again. The music is playing like it should be. N64 games play just fine. I don't think these are bad wads because they are from trusted sources with plenty of feedback on each one. Also, every wad was from usa and so is the wii

    My wii is pretty old but is on 4.2u. I followed the directions on tutorial to"softmod for ANY 4.2 wii." I followed it to a tee and everything went perfect. I have been able to get everything ive tried to run up until this point.

    im assuming i need to update an ios or install one, but i have no idea where to start, as i don't like to just shoot in the dark with this. Im very afraid of bricking my wii (even though i have bootmii installed as boot2 and backup my nand.bin file often)

    thanks
    Last edited by j4str; 04-19-2010 at 10:07 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Moved thread to appropriate location.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    This might help you out

    http://www.wiihacks.com/recommended-...s-wiiware.html

    Run a sys check and it will show you what IOS and revision you have installed.

    This may not help but it's a starting point.
    Damn I suck!!!!

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    never thought it could have been so easy. It was a display problem with my tv. To change to the correct setting for the tv, during the game push the home button, go to operations manual and push A + 2 + Z ( Z is on the numchuck) Noise should be heard and all is now well. New setting will automatically be saved for future use.

    found here, by searching google, over and over and over
    Black screen on VC/Wiiware - GBAtemp.net

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    As user has resolved his issue, thread closed. Glad you got it worked out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •