Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Emulator Forwarding issues

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Emulator Forwarding issues

    Okay, I've spent 2 solid weeks googling and searching forums and I've hit a brick wall. Here is the break down:

    Goal:
    - Store emulator roms on a FAT32 partition created on my USB Hdd along with a second WBFS partition
    - Install NES, SNES, Sega Genesis, TurboGrafx 16 and N64 emulators
    - Use forwarders to load the required dols from my SD card and run the emulators being able to load games from the associated folders on the FAT32 partition

    Setup:
    - Wii 4.2U Soft modded using a guide found on this site.
    - Current CIOS38 rev is 17
    - USB Loader GX w/forwarder running Wii backups
    - 250GB Hitatchi laptop HDD partition with 30GB FAT32/active and 220GB WBFS

    Situation:
    - I've installed HBC Browser and from there installed FCEUltra Gx, SNES9xGX, Hugo-Wii, Wii64, and the Genesis emulators.
    - I can launch EVERY ONE of the emulators directly from HBC and they all load fine, will detect and load games from my USB drive fine and play the games fine
    - ONLY the following forwarders will detect my USB drive: Hugo-wii and Genesis
    - the GX series emulators(FCE and SNES) will load, but NOT detect my USB drive. I can configure network streaming of roms or play from SD card. Folder structure mimics SD card setup and of course, these 2 emulators do see my USD drive if run directly from HBC.
    - 3 different Wii64 forwarders (1 I created with CustomizeMii, Troy the Zombies and 1 other I forget) just give me a blank screen and never loads.
    - I have tried updating my CIOS to REV 19 using CIOSx Rev 19 installer. This didn't help and for some strange reason I can no longer install WADs with it ( get -1029 error). Same goes for REV 18.
    - I am currently running CIOS38 Rev 17 as this allows me the ability to install wads and my USB Loader GX seems to run a little better
    - I have also run mIOS patcher as in an attempt to run GC backups (a feat that is failing miserably) so I do not know if this plays a factor; I don't think so as mIOS is for the GC portion
    - At some point, and forgive me for the lack of details here, I did run dop-ios mod when following a tutorial on getting Wiiware,VC wads to work. I honestly have no idea which IOS's I've patched but I can install Wiiware and VC wads! <-- this was my first attempt for older games before choosing to complete my GOAL listed as shown above.

    I apologize for such a long post, but this is where I am at: ALL emulators will detect my USB hdd and work fine when run through HBC. Only 2 load and detect my HDD from forwarders and the GX ones (FCE,SNES9x) load but do not see my USB.

    Any suggestions? Oh, and all the emulators are of the latest version according to HBC Browser
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Well you have certainly done alot of work to get this going and it is obvious you tried and are not asking for a hand out. I wish I could personally tell ya what is wrong since the forwarders should just act as shortcuts and do what the boot.dol file would do. Anyway I think you came to the right place and I bet someone will come along shortly to hook you up.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Like you said, some of the forwarders will not look at the USB port, so maybe you need different forwarders. Have you looked at forwarders made by pepxl HERE.

    edit -
    make sure the emulator's folder is named correctly or the forwarder will not see it.
    Last edited by Stomp_442; 03-25-2010 at 06:20 PM.

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Well you have certainly done alot of work to get this going and it is obvious you tried and are not asking for a hand out. I wish I could personally tell ya what is wrong since the forwarders should just act as shortcuts and do what the boot.dol file would do. Anyway I think you came to the right place and I bet someone will come along shortly to hook you up.
    Thanks for the kudos! I try my best at looking through all of the work posted here before asking questions
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  5. #5
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Like you said, some of the forwarders will not look at the USB port, so maybe you need different forwarders. Have you looked at forwarders made by pepxl HERE.

    edit -
    make sure the emulator's folder is named correctly or the forwarder will not see it.

    I haven't tried Pepxl's forwarders yet. I will certainly give those a shot tonight. I do find it very odd that the USB will not work with certain Forwarders when it is simply loading the actual emulator the DOES support and see my USB HDD.
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  6. #6
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by datpapi View Post
    I haven't tried Pepxl's forwarders yet. I will certainly give those a shot tonight. I do find it very odd that the USB will not work with certain Forwarders when it is simply loading the actual emulator the DOES support and see my USB HDD.
    Sadly, pepxl's forwarders for FCEUGX and SNES9x would not detect the USB Hard drive. I just don't get it!

    Are there any other emulators for the NES and SNES that may offer USB support?
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  7. #7
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Those emulaters will detect your HD. I have them on my sd card, but load all my games from the rom folder on my harddrive.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  8. #8
    Banned
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    not trying to hijack your thread you explain your better then me but,i have the same problem.i like to share my mine if it ok.if not please remove.thanks
    here what i have
    please take a look
    http://www.wiihacks.com/emulators/52...emulators.html
    this how my sd card look like i try it that way too.


  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    These emulators work for me. And if u installed cios rev 19 with any base ios other than 38 then wad manager doesn't work.

  10. #10
    Banned
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i'm using cios rev 17

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •