Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Emulator Forwarding issues

  1. #11
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    These emulators work for me. And if u installed cios rev 19 with any base ios other than 38 then wad manager doesn't work.
    Thanks for the CIOS 19 tip. I wasn't installing with base 38. I'll give that a shot.

    Now again, these emulators DO work fine and detect my HDD with no problem when I launch them from within HBC. All the emulator's data is stored on my SD card - minus the forwarder info which is installed to the wii.

    Now Baboo77 you say your emulators work. Do you mean they work when launched with forwarders from the System Menu or do you launch the emulators from within the HBC? If you are using forwarders and can get your NES and SNES emulators to detect the HDD, can you please provide some details about this setup?

    Information such as System Menu version, CIOS version, which forwarders you use, what FAT type you made your partition, what location is the FAT partition on the drive(1st or second), what forwarder WAD did you install for FCEUltra GX and SNES9x GX and the like?
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  2. #12
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    I used to have forwarders (I forget which ones, I dont have em anymore) on the main menu with the app on the SD card and the roms on the FAT32 usb drive (set primary active, don't know if that makes a difference). Now I made channels (not forwarders) which launch right from the main menu using costumizemii, with the roms and saves on the usb drive. It work for me with 249 rev14 then rev17 now rev19, hermes 4 and 5. All my wii games are on a wbsf primary.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  3. #13
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Would you be kind enough to upload the wads for your channels? I attempted to use customizemii before and well.....lets just say I am back to using HBC
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  4. #14
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    I'll see if I can find them. Did you see this? There are a bunch of forwarders for pretty much all the emulaters and a bunch of other homebrew apps.

    I also found these which are actual channels.
    Last edited by Baboo77; 03-30-2010 at 05:07 PM.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. #15
    New Member
    Join Date
    Mar 2010
    Posts
    39
    Thanks
    3
    Thanked 6 Times in 2 Posts
    If you used a channel for a emulator, can you still setup smb shares with it since it no longer uses the smb.conf on the sd card? Or do you have to use the forwarder to use the samba config?

  6. #16
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    IDK I don't use SMB, I haven't taken the time to learn about its uses yet.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  7. #17
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    what I did was install them as channels not with forwaders wad,
    now I can just click the channel in system menu, without the SD and it loads
    wii64,snesgx,genplus,gamecube backup launcher works
    try installing the channel wads and have the right folders in your HDD

    Edit: opps using channel wads was already mentioned, sorry for double posting:P

  8. #18
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Mekee View Post
    what I did was install them as channels not with forwaders wad,
    now I can just click the channel in system menu, without the SD and it loads
    wii64,snesgx,genplus,gamecube backup launcher works
    try installing the channel wads and have the right folders in your HDD

    Edit: opps using channel wads was already mentioned, sorry for double posting:P

    You know what? Now that I think about it, I don't believe that I actually tried installing the full channel versions of the emulators. I've been trying different forwarders and not actual channels. I'll give the channels a shot this weekend and see.
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  9. #19
    New Member
    Join Date
    Dec 2009
    Location
    US of A
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by retrobot View Post
    If you used a channel for a emulator, can you still setup smb shares with it since it no longer uses the smb.conf on the sd card? Or do you have to use the forwarder to use the samba config?
    I will have to see if the SMB works with channels. I do like the idea of storing the games on my computer and using SMB to just pull them from the network. However only a few emulators I know of support this which is why I decided to try and just put everything on the HDD. I think only the SNES, NES and TurboGFX emulators support smb
    4.2U - BootMii/as IOS - PriiLoader v48 - CIOS38 Rev 19 -USB Loader GX rev18 dol

  10. #20
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Play emulator backups on Your Wii

    Quote Originally Posted by datpapi View Post
    Okay, I've spent 2 solid weeks googling and searching forums and I've hit a brick wall. Here is the break down:

    Goal:
    - Store emulator roms on a FAT32 partition created on my USB Hdd along with a second WBFS partition
    - Install NES, SNES, Sega Genesis, TurboGrafx 16 and N64 emulators
    - Use forwarders to load the required dols from my SD card and run the emulators being able to load games from the associated folders on the FAT32 partition

    Setup:
    - Wii 4.2U Soft modded using a guide found on this site.
    - Current CIOS38 rev is 17
    - USB Loader GX w/forwarder running Wii backups
    - 250GB Hitatchi laptop HDD partition with 30GB FAT32/active and 220GB WBFS

    Situation:
    - I've installed HBC Browser and from there installed FCEUltra Gx, SNES9xGX, Hugo-Wii, Wii64, and the Genesis emulators.
    - I can launch EVERY ONE of the emulators directly from HBC and they all load fine, will detect and load games from my USB drive fine and play the games fine
    - ONLY the following forwarders will detect my USB drive: Hugo-wii and Genesis
    - the GX series emulators(FCE and SNES) will load, but NOT detect my USB drive. I can configure network streaming of roms or play from SD card. Folder structure mimics SD card setup and of course, these 2 emulators do see my USD drive if run directly from HBC.
    - 3 different Wii64 forwarders (1 I created with CustomizeMii, Troy the Zombies and 1 other I forget) just give me a blank screen and never loads.
    - I have tried updating my CIOS to REV 19 using CIOSx Rev 19 installer. This didn't help and for some strange reason I can no longer install WADs with it ( get -1029 error). Same goes for REV 18.
    - I am currently running CIOS38 Rev 17 as this allows me the ability to install wads and my USB Loader GX seems to run a little better
    - I have also run mIOS patcher as in an attempt to run GC backups (a feat that is failing miserably) so I do not know if this plays a factor; I don't think so as mIOS is for the GC portion
    - At some point, and forgive me for the lack of details here, I did run dop-ios mod when following a tutorial on getting Wiiware,VC wads to work. I honestly have no idea which IOS's I've patched but I can install Wiiware and VC wads! <-- this was my first attempt for older games before choosing to complete my GOAL listed as shown above.

    I apologize for such a long post, but this is where I am at: ALL emulators will detect my USB hdd and work fine when run through HBC. Only 2 load and detect my HDD from forwarders and the GX ones (FCE,SNES9x) load but do not see my USB.

    Any suggestions? Oh, and all the emulators are of the latest version according to HBC Browser
    i im looking for this kind of setup.. i have also been looking around for a few weeks here. and i canot get it to work.
    wii white wii rund on sysmenu 4.2E and i have a hdd 500gb with 2 paritions 400gb for the bwfs(back i run with wifflow2.2 set to active) and 100gb fat32 for my emulator stuff.

    i can play all backups from my wbfs and its also saving my settings the my fat32 partition.

    now is my problem... i cannot play the emulator games coz it loaders cannot find the usb. can any one tell me what i am doing wrong?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •