Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Emulators on 4.2U

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post

    Emulators on 4.2U

    Hi,

    I have used emulators on other versions but having trouble on the 4.2

    I loaded them and I have all the roms on a disc. On lower Wiis I would just go into the emulator and it would read the disc and pull up the roms.

    On 4.2U the emulator just keepst telling me unable to read disc.

    I find it funny because I'm able to play back up games through the gammar7.

    Why can gamma read it and not the emulator? Is it not just the DVDx that does that?

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Last edited by siphilips; 11-13-2009 at 07:35 AM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    I do have that CIOS installed.

    I'm not to osure why the disc error

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Just curious to what emulators you have. Im trying to get stellawii emulator. I want to get it as a channel so I dont have to use HBC to launch it.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #5
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    i did have the n64 emulator, not as a channel i loaded it from homebrew

    to have it as a channel i think you have to load a .dol file / installer
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    I also thought of that and loaded it from Homebrew and get the same error

  7. #7
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Theres actually 2 different ways to get it as a channel. You can actually have the entire application as a channel. This would have settings and everything involving the application inside the wad excluding the roms themselves. This method would use alot of memory blocks though. The other way is to have the wad include a dol forwarder. This way the application itself is not in the wad. The dol forwarder would instead be placed in the wad and once the channel was started, the dol forwarder would load the boot.dol from your apps folder on your sd card. Everything dealing with the application would be on the sd card. This would not use alot of memory blocks.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Is anyone running it off the 4.2?

    I have 3.4 and it works perfect. I'm just trying to set up my sisters.

  9. #9
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    What emulator are you having this problem with?
    If I have helped you in any way, please thank me by pressing the little thanks button.

  10. #10
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm actually have problems with 3, they all state they can't read the disc.

    Nintendo, S Nintendo and Sega.

    I just find it a weird error since the system has no problem playing back ups.

    I think there just must be something small I'm missing

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •