Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Emulators on 4.2U

  1. #11
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    I should also add the Mplayer option freezes up as well when I try to load it.

    Internet channel, back ups, and everything else works

  2. #12
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    UPDATE:

    I was able to get Mplayer working by deleting and reloading DVDx

    I was able to get Nintendo and Super Nintendo Emulators working. By inserting a burned game, it didn't read it and the I inserted my disc with the roms on it. Works perfect now for some reason.

    Still a NO go with the Genesis one. Keeps stating unable to mount DVD is there an option I need to change? Like I said works perfect on my Wii 3.4

  3. #13
    New Member
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    73
    Thanks
    30
    Thanked 5 Times in 5 Posts

    Ca

    I have the same problem with DVD support for my emulators. I'm running 4.2e
    and have current ver of cIOS38. and still no DVD support.
    I then put the roms onto my USB HD as I have it partitioned into 2 sections one WBFS and the other part FAT32. Everything worked well. The Wii can read all the ROMS and you can play them. So i though ok all is well now....except I now have another problem. Once i load a game and finish playing if off my USB HD and I go to switch games everything freezes and I have to do a hard reboot to get anywhere.

    I though that at first it might be an emulator problem so I downloaded a new copy of the emulator.. this didnt help and it was the save ver of the emulator any way.

    anyone have any ideas?

    I hate 4.2e !!!

  4. #14
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    You might have to reinstall some stuff that deals with the way the dvd works in the emulator. Above you said that you reinstalled dvdX. Need to remember that when you upgrade your wii, you could lose stuff thats needed to play backups, use emulators, basically anything homebrew related could be lost. So basically you might want to reinstall emulators or anything thats not working properly. Eventhough its still showing on your console after the update, it might not work properly. Also you might want to re burn the dvd. I dont think that will make a difference but you never know.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #15
    Junior Member
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    It's a virgin 4.2u so everything installed on it's new (belongs to my sister) Mine is a 3.4 and I will never update it

    Only the Genesis one does not work now, I think I may just leave it and she can do with out hahha

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •