Results 1 to 10 of 10

Thread: Snes9X GX & FCE Ultra Wii GX 'USB Drive Not Found'? HELP!!!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Snes9X GX & FCE Ultra Wii GX 'USB Drive Not Found'? HELP!!!

    I have recently got a Western Digital MY Passport 320GB USB harddrive to copy my games to. I have been trying to get my emulators to run form the USB drive aswell but seem to be having problems. If i run Snes9x GX or FCE Ultra Wii GX etc (all latest versions) through the HBC via a boot.dol or wad channel, then i can select the USB harddrive and it will find the USB drive no problems and im able to play my games from it. But, i have some custom ISO of these emulators so i can run them through a USB loader (im currently using Wiiflow), when i loader them through Wiiflow, the emulators load fine, but when i select the USB device as a source for where my roms are, i get the message 'USB Drive Not Found', i also get this same message if i use a forwarder for these emulators!!

    Why can these emulators find my USB device ok when i load them through the HBC or wad channel but not if i load the through Wiiflow/USB Loader GX or a forwarder?, it doesnt seem to creat a 'Settings.xml' file either, i have to tell it where the rom folder is for the roms everytime as it doesnt seem to remember this as the load section in the emulator is blank yet once i input the folder where the roms are it still cannot find my USB drive.

    I cant see why its not working as all a forwarder is is a shortcut, and tells the Wii where the snes9x folder with the boot.dol file is!, so i cant see why it would work when loading from the HBC but not when using a forwarder or ISO. Please Help!

    PS i have hermes iso installed would these cause this problem, if so how do i go about uninstalling them?

  2. #2
    New Member
    Join Date
    Nov 2008
    Location
    KCK
    Posts
    48
    Thanks
    8
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by lettuce View Post
    I have recently got a Western Digital MY Passport 320GB USB harddrive to copy my games to. I have been trying to get my emulators to run form the USB drive aswell but seem to be having problems. If i run Snes9x GX or FCE Ultra Wii GX etc (all latest versions) through the HBC via a boot.dol or wad channel, then i can select the USB harddrive and it will find the USB drive no problems and im able to play my games from it. But, i have some custom ISO of these emulators so i can run them through a USB loader (im currently using Wiiflow), when i loader them through Wiiflow, the emulators load fine, but when i select the USB device as a source for where my roms are, i get the message 'USB Drive Not Found', i also get this same message if i use a forwarder for these emulators!!

    Why can these emulators find my USB device ok when i load them through the HBC or wad channel but not if i load the through Wiiflow/USB Loader GX or a forwarder?, it doesnt seem to creat a 'Settings.xml' file either, i have to tell it where the rom folder is for the roms everytime as it doesnt seem to remember this as the load section in the emulator is blank yet once i input the folder where the roms are it still cannot find my USB drive.

    I cant see why its not working as all a forwarder is is a shortcut, and tells the Wii where the snes9x folder with the boot.dol file is!, so i cant see why it would work when loading from the HBC but not when using a forwarder or ISO. Please Help!

    PS i have hermes iso installed would these cause this problem, if so how do i go about uninstalling them?
    Your Hdd is formatted to WBSF format, correct? You can run Snes9x and FCE ultra through homebrew channel only, as far as I know. If you find a way to load the loaders and games while its in WBSF format through USB Loader GX let me know, that would free up some space on my 4gb hcsd. I use a LaCie 1TB Hdd formated to WBSF 3.0 using USB Loader GX. Btw does any one know where to get a Nin10do brand DSi 8gb San Disk hcsd or larger because just the regular San Disk hcsd cards I try won't work with the homebrew channel last I checked.
    Last edited by adnkc; 10-24-2009 at 06:47 AM.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have 2 partitions on my USB drive, 1 FAT32 the other WBSF, the custom made emulator iso are on the WBSF partition and show up in Wiiflow and the ROMS for the emulator are on the FAT32 partition. The emulator loads ok, but when i tell it to looking on the USB drive for the ROMs it says 'USB Drive Not Found'. If i install a wad channel for the same emulator and version (Snes9x GX 1.4.2) and run the wad channel then it finds my USB drive no problems

  4. #4
    New Member
    Join Date
    Nov 2008
    Location
    KCK
    Posts
    48
    Thanks
    8
    Thanked 6 Times in 6 Posts
    How do you make the emulators into a custom iso, so I can try and make it work and Ill get back to you. Or you might try to just have one partition for WBFS. Or sometimes on homebrew, the emulators wont find my roms and I have to manually tell it where to look. Or is you usb drive pluged into the bottom usb port? Or...Hmmmm. Can you send me a link to find your custom iso's?

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    USB where are you ??

    This maybe a different take on the issue I am having. I too, am getting the "USB Device is not found!" message...however; I get it no matter how I load the emulator (via Homebrew, or wad channel) I have yet to successfully get FCE/SNES or any other to recognize my USB.
    I have a partition setup for WBFS/wii files (that work) and a partition of exFat for the Roms (that does not seem to work at all). I can successfully load the roms off the SD card..but, space is limiting there, where the usb has lotsa room. If I could get an idea where to start troubleshooting, id appreciate it greatly! At this a bit confused

    note: HD USB Seagate 1TB

  7. #7
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Load emulators IN wiiflow??

    Did you say you can load your SNES in Wiiflow? How do you do that? I have wiiflow, and a partitioned usb drive, so it should load fine, but I can't find any way to make the emus appear in wiiflow.

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have a 4.3u softmodded wii using the smash hack method. i also have the usbloader gx and everything works well so far. i too have tried to format my 1tb desktop drive with 2 partitions. one in wbfs and one in exfat. i found that exfat doesnt seem to work so i tried fat32 and bingo. i stored all my wads on the fat32 partition and load and install them through usbloader gx. works perfectly. however im just now venturing into installing snes9xgx. i assume if i put everything on the fat32 partition and use WADder 2.7 to make a snes channel i should have no problem loading my emulator roms from the usb drive. i would rather not use a sd card. any input on this would be greatly appreciated positive or otherwise.

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Your problem may be the exFAT, try formating to FAT32. I have a HDD with a WBFS partition and a FAT32 partition which works great. Have you thougt about storing the roms on your computer and playing them thru a wifi connection using SMB shares, it is really easy to set up.

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    im back. ive installed snes9xgx on my wii 1tb hdd. i also made a folder for my roms on the hdd. the snes9xgx is in my apps folder. now when i go into the usbloader gx channel and click on the homebrew button i can load snes9xgx and play all my roms from there. my question is how do i make a channel instead of having to go through usbloadergx?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •