Results 1 to 6 of 6

Thread: Visual Boy Advance GX Version 2.0.8 help please!

  1. #1
    Junior Member jamesraulerson's Avatar
    Join Date
    Oct 2009
    Location
    Plant City,FL
    Posts
    7
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Visual Boy Advance GX Version 2.0.8 help please!

    I wanna run Visual Boy Advance GX through my HBC but when I got the newest version 2.0.8 and load it, It says there is no SD card inserted. what do I do? also when I had the previous version it worked but when I saved it said mt saves where corrupted so i was wondering what is the best working version of Visual Boy Advance GX? also I know i had it installed on my SD card right!

  2. #2
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts

    vba gx

    hi m8 i had a few problems with this 2 i ended up installing it as a channel if you want to try it that way hears a link to where you can get it from

    WADder - Custom Channel Downloads

  3. #3
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts

    vba gx

    also my version of vba gx 2.0.8 its got load of lag when playin the roms so i wudn bother putting it on ur wii id just wait for a better version

  4. #4
    Junior Member jamesraulerson's Avatar
    Join Date
    Oct 2009
    Location
    Plant City,FL
    Posts
    7
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by miihackwii View Post
    also my version of vba gx 2.0.8 its got load of lag when playin the roms so i wudn bother putting it on ur wii id just wait for a better version
    Yeah I seen that and thanks a lot I decided to run the previous version its got some lag but i found out how to save right so its all good!

  5. #5
    New Member
    Join Date
    Nov 2009
    Location
    Chicagoland Zone (Lost Level From Sonic)
    Posts
    52
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Reboot the Wii and try again. This has happened a few times to me lately.

  6. #6
    Junior Member jamesraulerson's Avatar
    Join Date
    Oct 2009
    Location
    Plant City,FL
    Posts
    7
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by djhotwheel View Post
    Reboot the Wii and try again. This has happened a few times to me lately.
    I got 2.0.8 to run as a channel

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •