Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: New version of snes9x-GX and vbaGX, fixed video problems

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    it works with everything you got (prolly havent tested)

  2. #12
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,325 Times in 418 Posts
    Blog Entries
    1
    The classic controller has been supported since I started using the emulators which was ages ago.

  3. 1 User Says Thank You Favs For This Useful Post


  4. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    hey new versions! njoy!

  5. #14
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    There was new version of the NES emulator released, perhaps you could add to your list of emulators. FCE Ultra GX at project hosting.

  6. #15
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,325 Times in 418 Posts
    Blog Entries
    1
    Can't go wrong with having all 3.

  7. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Snes9x 4.1.2 and FCE Ultra GX both say "invalid file size" when i try to load a .rom. im on menu 4.2u. help!

  8. #17
    /Mj
    /Mj is offline
    New Member
    Join Date
    Dec 2009
    Location
    canada
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    when i try to load a gameboy advanced game, pokemon emerald (u), i just get a white screen, i can press the home button and exit, but the game doesnt do anything. any one know whats happening?

  9. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    First post so I really am a noob.

    I have installed snes9xgx V4.1.5 via HBC.
    When I click START, I get a black screen and need to hold ON button to get the Wii going again.

    Can someone help me fix this problem?

    The details are -

    Wii version 3.3E
    PAL
    Modded with Wiikey V2

    Anything else you need to know?

    Thanks

  10. #19
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the official Wii classic controllers, but for the life of me cannot get them to play.

    they definitely are the official ones.

    i've tried not plugging them in until the emulator is started.

    I don't get it.

    doesn't work with the nes or snes emulator

  11. #20
    New Member
    Join Date
    Jun 2010
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i got the snesx9x or w/e working long time ago i just got the Vbagx and it wont work soon as it loads it says error opening sd/vbagx/roms/


    and i have the vba in my sd card apps folder so it would looks like this apps/vbagx and in the vbagx is the roms and the saves dont understand my snesx9 is set up the same way and it works fine

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •