Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: ColEM (Coleco)

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    2
    Thanked 3 Times in 1 Post
    When I run the emu, it usually goes to a black or blue screen (havn't run it in a while) for quite a while before it runs the game. Maybe you aren't leaving the thing run long enough.

    I have the sd card set up as follows
    apps (root)
    -colem
    --.DS store , boot.dol, icon, meta, readme colem

    the roms are set up on the sd like this:
    roms (root)
    -romscol
    --coleco.rom + all my coleco roms

    Hope this helps. I will try to post a screen shot of my sd card but not sure if it will work. If it does, the three windows on the left show the file structure for the emulator itself and the three on the right show the rom structure and the important coleco bios file ( i blanked out the roms so you could see the bios file easier)
    Attached Images Attached Images

  2. 3 Users Say Thank You to jilt For This Useful Post


  3. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    how long does it seriously take? my folders are set up like you described.

  4. #13
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    2
    Thanked 3 Times in 1 Post
    Just checked and it took almost a full minute to load - blue screen. I would suggest redownloading the emulator and/or getting another bios copy. I also remember seeing somewhere about when you rename the bios to coleco.rom you have to make sure you don't accidentally rename it coleco.rom.rom I think vista hides the file extensions or something like that.

  5. #14
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok i will try letting it sit. but my problem is none of the roms every show up at all. I have a picture of the colecovision system on the top part of the screen and an empty gray box on the bottom.

  6. #15
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    2
    Thanked 3 Times in 1 Post
    are your roms zipped or unzipped? I think they needed to be unzipped.

  7. #16
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    they are unzipped, i already play them with bluemsx on my PC with no issue

  8. #17
    New Member
    Join Date
    Jun 2009
    Posts
    23
    Thanks
    1
    Thanked 2 Times in 1 Post
    I've only been able to get ColEm running on non-SDHC cards. It runs great on regular SD cards. When running on a SDHC card, it will not list any ROMs.

  9. #18
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the reply, I will see what type of card I have and get back to you. Can you play these games with a gamecube contoller?

  10. #19
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    5
    Thanked 2 Times in 2 Posts
    gamecube controllers will work, but curiously not all of the two or three directional controls on the pad will work, but at least one will

  11. #20
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have an SD card by the way, and only get the blue screen with the black border when I select the rom. I've left it for over an hour, but no luck. Do you have a new bios that might work??

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •