Results 1 to 2 of 2

Thread: nes and snes code dumps-used to work perfect

  1. #1
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts

    nes and snes code dumps-used to work perfect

    i have a 3.2u, with hbc, twilight hacked- usb loader 1.5 , starfall, always used network install unless tut said otherwise, all mods have worked with no problem, until i installed the usb loader, after that my nes channel and snes channel start up, but as soon as the channel loads ,it goes straight to the code dump screen, it does the same thing if i load the channels thru the hbc. my cd drive also seems to have problems. im not sure if i need another ios or not, but i followed the tut exactly and the usb loader works as it should. i dont have the problem where you need to restart the wii between each game load. i have uninstalled both channels and reinstalled several times .... if any one out there can help me figure this out... ill try anything.. not that i dont value everyones input im directing this problem to either admiral or dogeggs... no offense to anyone, i just used all of admirals info for my mods and read alot of dogeggs posts...... thanx

  2. #2
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    You want to hear a weird problem? When I frame skip FCEU on the wii now, it freezes the game and I get a flickering screen....then I get a LOUD noise that is similar to when the gamecube froze. It used to not do that. So no frame skip for me *sad face*

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •