Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: snes gamecube controller issue

  1. #11
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by SNES_Master View Post
    No problem

    If I spelled something wrong, I'll just blame it on auto-correct
    bad news for me im afraid i downloaded this link
    Snes9x GX 4.3.2 - GameCube.zip only to find it didnt fix my issue with the lag i dont see what i could be doing wrong.
    i removed the boot.dol and replaced it with snes9xgx-gc.dol powered up the wii to try it and the wii remote still works fine and the gamecube remote doesnt.
    Last edited by jarryd2nd; 05-13-2014 at 03:50 AM.

  2. #12
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,211
    Thanks
    985
    Thanked 1,124 Times in 885 Posts
    You used the GC.dol, that's the one meant for using it on a GameCube system. Used the one that's just called "boot.dol". If that still doesn't work I will upload mine later (I'm at work right now). I can confirm mine works perfect with GCN controllers.

  3. #13
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by SNES_Master View Post
    You used the GC.dol, that's the one meant for using it on a GameCube system. Used the one that's just called "boot.dol". If that still doesn't work I will upload mine later (I'm at work right now). I can confirm mine works perfect with GCN controllers.
    ok iv got a positive and a negative. the new update fixes the lag and i have no problems when i go through snes9x gx but when i go to use it through wiiflow it goes back to being terribly laggy again

  4. #14
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,211
    Thanks
    985
    Thanked 1,124 Times in 885 Posts
    That's a problem on WiiFlow's end then. Make sure you have the most up to date version of WiiFlow and see if that helps.

  5. #15
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by SNES_Master View Post
    That's a problem on WiiFlow's end then. Make sure you have the most up to date version of WiiFlow and see if that helps.
    correct thanks heaps for helping with the lag snes master. quick question if you can help. being that i have the modded version of wiiflow so that i can play my sega nes snes etc through wiiflow. will updating it overwrite important files that are being used so that i can do this? i do recall it being abz masterpiece download

    thank you

  6. #16
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,211
    Thanks
    985
    Thanked 1,124 Times in 885 Posts
    I don't have much experience with WiiFlow so I'm unsure. I would imagine it wouldn't but you could always back up the files first just in case. That way you won't lose anything.

    If I spelled something wrong, I'll just blame it on auto-correct

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •