Hi,

I'm confused here, I was running MAMEWii by toadking very well, and I THOUGHT I was running 1.0.

Then I got involved using the HomeBrew Browser, and installing and updating various things.

In the process, I saw that my MAMEWii needed an "update", so I updated from the HomeBrew Browser.

Then I saw that I had TWO MAMEWii's in my HB menu - .6 and 1.0

But the weird thing was, .6 worked, and 1.0 was telling me it "couldn't find the ROMS folder"

So I figured that newer is better than older, so I uninstalled .6, and manually moved the roms to the 1.0 folder - but I continued to get the "can't' find roms" error message no matter what I did.

Finally I manually deleted all MAMEWii folders (both in apps and in root) and reinstalled the 1.0 and the roms, but contunued to get the "can't find roms" error - frustrating!

So I I reverted back to .6, and everything plays fine, like it did before I "updated" using the HB Browser.

So my question is, does v1.0 even work? Has it been verified? If so, why can't it find my roms? I'm on HDD USB, with an updated HB Network.

Thanks for any advice or help.