Results 1 to 3 of 3

Thread: wiiengine

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    51
    Thanks
    13
    Thanked 0 Times in 0 Posts

    wiiengine

    how to get the roms to show up?????

    I got the 1.5bb wiiengine


    the app opens up ....


    I have stacked the roms (all of them) into root of sd : / roms / pcengine/ like the installation said....

    not working and showing up at all...

  2. #2
    New Member
    Join Date
    Dec 2012
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    I've gotten the emulator to play the roms nice and crispy-like with the help of a blog post made by someone who bothered to make a Practical and Clearly Explained (keywords in boldface) tutorial... External Link Removed My problem is getting it to see my usb drive. The option to load from sd or usb does not appear; and when i copied the apps/wiiengine and roms/pcengine folders over to the usb and loaded via hb channel i got an error and was redirected to the loader. Any ideas anyone?
    Last edited by llaffer; 04-25-2013 at 11:09 AM.

  3. #3
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,243
    Thanks
    356
    Thanked 1,023 Times in 873 Posts
    First, we don't allow links to external sites. Second, this thread is almost a year old. I'm closing it.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •