Results 1 to 7 of 7

Thread: I'm impressed by the rate at which people respond

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm impressed by the rate at which people respond

    So I posted a thread a week ago concerning my HDD not working with certain homebrew programs, notably Snes9xGx 4.2.X, but much to my chagrin, I have only received ONE response during that time.

    What's wrong with the information I posted, what's wrong with me asking about why it doesn't work? What did I do to damn myself from ever receiving help on these forums? Why are my threads being tossed aside like a bag of moldy tangerines?

    Granted, I give people ample time to respond, but after 168 hours, I have not so much as received an additional response. Now tell me, how can I get help if people blatantly refuse to assist me with my issue?

    http://www.wiihacks.com/emulators/10...tml#post649011

    I'm not trying to come across as being desperate or a jerk, but at this rate, my already-nonexistent patience has all but gone to hell.

    Why get an HDD if you can't use it to its fullest extent?

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    I have a western digital my book essential 2tb fat32 snes works fine

    I have a western digital my book essential 2tb fat32 snes works fine. go to your computer with sd / usb external with app snes gx . edit meta.xml right click edit or for the .xml rename .txt " make sure to rename .xml back to .xml " edit - delete the line <no_ios_reload/> and < > should work much better as i too had that problem with the dsi exception error and freezes. also make sure the settings and or on the wii snes gx are setup as auto or if you have roms, saves, on sd or usb make sure you specify or won't load correctly . have good week josh

  3. #3
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Read the thread I posted again; I did all that, but it doesn't do jack sh**. I've tried EVERYTHING people tell me to try; reformatting, re-partitioning, delete the lines in the .XML files, disable sleep mode, and yet, it was to no avail. It locks up randomly, whether in a game or in the menu. Sometimes I get a DSI exception, sometimes a buzzing sound, it's random. The fact dborth (the project coder) has the same model and make as me strikes me as weird (Western Digital My Passport 500GB Black), as the HDD is listed as fully compatible on GBATemp's list of USB devices.

    Are the mods here hell bent on avoiding me?
    Last edited by the_randomizer; 04-03-2012 at 09:31 PM.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    first not everyone plays with emulators. so it may take time for the right person to come along. myself I never use an emulator so no point in me giving my opinion or recommendation. hell it could just be the emulator with a random glitch. after all you are doing something with a Wii that "N" never intended.

  5. #5
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Be that as it may, it's the only emulator that gives me hell; everything else runs just fine.

  6. #6
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by the_randomizer View Post
    Are the mods here hell bent on avoiding me?
    You need to understand some things.

    First, we're all volunteers. Donations go to help the site infrastructure, not our pockets.

    Second, the very nature of what you're doing here is hacking. Nintendo doesn't sanction it. There isnt an official guidebook or rules. There is no guarantee that anything is going to work, at all, ever. If something does work, great. If it doesnt, we can try and help you troubleshoot it, but we are not always going to have the answers.

    Posts like this aren't going to serve your purpose, in fact, I would imagine that after being flamed, mods might be less likely to help you. I reviewed your thread, and it appears you've been given some advice you refuse to take.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. 2 Users Say Thank You to BluPhant For This Useful Post


  8. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    As Always blu has a way of wording things perfectly... lol

    I think this thread is done and can be turned back to your original thread as this thread is going no where...



    /thread closed

  9. 2 Users Say Thank You to emuhack For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •