Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Snes9xGx hates Western Digital HDDs

  1. #21
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    i dont like modmii.... i dont

    i only trust the maui'ed tried and true ANY WII guide... so run throught that guide from start to finish and then update all the apps... and get me the rest of the things i need to look at later when you get home from work

  2. 1 User Says Thank You emuhack For This Useful Post

    Jax

  3. #22
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you even read the part where I said "I don't have another one to try"? Dborth doesn't seem to be the willing type anyway.

    What does USB Gecko have to do with Snes9xGx?

  4. #23
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    You need an attitute adjustment or you're going to find yourself in the reading room. Last warning.

    Get a 512 meg usb stick for testing purposes.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. 1 User Says Thank You BluPhant For This Useful Post


  6. #24
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    I had my soft-mod working perfectly, then after a while certain games/programs became glitchy. I found I had to update my mod and everything worked after that. Follow the guides on this site, at least post a system check so others can have something to work with other than "I already updated everything."
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  7. 1 User Says Thank You dadi40 For This Useful Post

    Jax

  8. #25
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You're right, you're absolutely right; I treated everyone on this thread like sh*t and I know that I have an attitude problem. It's just this issue is very frustrating and hopefully by posting the results from the system check, it'll give an idea as to what's going on.

    And I just realized that I think I have a 32MB USB drive my brother got over five years ago in his room, I could put Snes9xGx and a ROM on there, spam the menus to open and close, load/save states over and over to see if the crash is reproducible.

    I also have an SD card reader (or rather, a small thumb drive sized reader), which would have me end up using an SD card, but running it via the USB port. Not sure if that would be effective, but I'm willing to try that.
    Last edited by the_randomizer; 04-04-2012 at 02:34 PM.

  9. #26
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmmm....very odd indeed. Just tried a USB stick (2GB) and Snes9xGx locked up while loading a ROM. No DSI exception code or buzzing noise, just frozen screen with the BGM playing. Will update with system check results momentarily.

    The HDD file hierarchy is as follows: "X:\apps\snes9xgx\boot.dol" and for the ROM files "X:\snes9xgx\roms\game name.sfc" These are as far as I know, the way they should be set up.


    Edit 12:27 AM - So, SysCheck will not function properly off a normal 2GB non-SDHC SD card
    It will load and when the progress bar reaches about 90%, the Wii disc slot LED will flash on/off every two or so seconds but it doesn't seem to continue.

    Not to mention that both my USB HDD or USB Flash Drive crash on Snes9xGx tells me there's some other underlying, not to mention mysterious issue going on here.
    Last edited by the_randomizer; 04-05-2012 at 10:27 PM.

  10. #27
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep. SD card no longer detects ROM folder, even after a complete clean re-installation.

  11. #28
    New Member who07's Avatar
    Join Date
    Mar 2012
    Posts
    27
    Thanks
    10
    Thanked 3 Times in 3 Posts
    have you tried getting a new snes emu try ***** hope this helps.
    Last edited by cjizzle; 05-09-2012 at 02:21 PM. Reason: outside links not allowed

  12. #29
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by who07 View Post
    have you tried getting a new snes emu try c********.com hope this helps.
    I'd remove that link if I were you...And besides, whether the ROMs were good dumps or not wouldn't matter anyway.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •