Results 1 to 2 of 2

Thread: GBA Question need help plz!

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    GBA Question need help plz!

    was woundingif update 4.3u is compatiable with GBA 2.25. Reason i ask because it seems to be buggy and slow. Plus i sometimesget color bugs can someone plz help?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Yes, vbagx works with 4.3u. It works fine for me but it looks like the dev is looking to improve its speed

    Speed could still use some improvement. If anyone can make the code more efficient, knows PPC assembly, or can make it faster in any way, let me know.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •