Results 1 to 7 of 7

Thread: Trouble extracting

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Trouble extracting

    Im assumeing this is another pretty common issue im dealing with here. I can say that im great with computer so i dont understand why this is stumping me. This is my 1st time combining multiple rars to 1 iso.


    I used winrar clicked on the 1st rar file and clicked extract here. I ended up with a 4.37gb rar file named "WiiSOS_mku_compress.iso"

    I used winrar and 7zip i get "either unknown file or damaged error"

    Before i initially extracted i used quicksfw to make sure all the files were there. They were.

    Seems like this is pretty obvious, but i dont understand i guess.


    I also have this WiiSOS_mku.rar which im attempting to extract now. Im unsure if this will give me my desired iso .

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by byronthmad View Post
    I ended up with a 4.37gb rar file named "WiiSOS_mku_compress.iso"
    You use IMGburn to burn that file to disc, But check the file extension and see if its an iso or a .rar file, If its .rar then yes extract it again so you get the .iso file.


    Also, Winrar tries to open iso files and it can lead to confusion to some people as to whats going on...

  3. 1 User Says Thank You trekster For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    File type = rar archive.

    Opening with winrar says error no archive found and damaged or unknown format.

    opening with 7zip says unknown or damaged. I cant accept that the file is damaged.




    OK so i unchecked iso in winrar and now the file type says iso file named WiiSOS_mku_compress

    Is this fine for burning?
    Last edited by byronthmad; 01-08-2009 at 03:00 PM.

  5. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    So what your saying is that

    "WiiSOS_mku_compress.iso"

    isnt really that, its really

    WiiSOS_mku_compress.iso.rar

    Am I right in assuming thats what you mean????

    It really sounds to me like you've got the iso there already, because when I try and open my iso files with winrar, It tells me they are damaged.

    have you got IMGburn installed? If not, Install that, Open it, browser for a file (near the top left) open the file that is saying its corrupt, and try and burn it.

    My money is on that its the iso file.

  6. 1 User Says Thank You trekster For This Useful Post


  7. #5
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trekster View Post
    So what your saying is that

    "WiiSOS_mku_compress.iso"

    isnt really that, its really

    WiiSOS_mku_compress.iso.rar

    Am I right in assuming thats what you mean????

    It really sounds to me like you've got the iso there already, because when I try and open my iso files with winrar, It tells me they are damaged.

    have you got IMGburn installed? If not, Install that, Open it, browser for a file (near the top left) open the file that is saying its corrupt, and try and burn it.

    My money is on that its the iso file.
    Edited above post.I believe its fine now.

  8. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Yeah, open it in imgburn and I think you'll be set!!!

  9. #7
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trekster View Post
    Yeah, open it in imgburn and I think you'll be set!!!
    My problem was I had winrar set to handle iso files. So it showed a rar icon. Which confused me XD. The game works nicely. Thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •