Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Discs no longer work?

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Discs no longer work?

    I have a few disc backups and they've always worked fine. Until today, when I decided to unplug my Wii to shift it next to the TV. Right after that the whole bunch of discs stopped working! Each time I tried to load them through NeoGamma I'd get a 'timeout' error, while a couple of them still worked on other loaders? WTF?

    The Disc Channel outside gives me errors for a few of them, but acknowledges the other half by showing the 'Wii System Update' icon. But none of them work on NeoGamma anymore....

    Could simply unplugging a Wii and putting it somewhere else cause backups to stop loading? What is going on? (originals still work fine btw)

    I'm really worried because I've already changed my Wii's laser once because it stopped reading discs. Is it happening again?
    Last edited by selphy; 12-01-2011 at 03:51 AM.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    post a system check.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Here...by the way my NeoGamma is R6

    Spoiler


  4. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Oh my I think you maybe modded with a guide from Noah himself. Have a look at Mauifrogs mod any wii guide, I'm guessing you need an update, Missing a few ios, Cios (system menu 3.2 ) is quite an old level. Have a read. Update ( not from Nintendo) READ READ READ, then decide.

  5. #5
    New Member
    Join Date
    Dec 2011
    Posts
    21
    Thanks
    3
    Thanked 6 Times in 6 Posts
    Just have to ask even though it seems simple but did your old location have the wii laying flat and in your new spot it is vertical? Worth a try if the games worked before you moved it.

  6. #6
    New Member
    Join Date
    Jun 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Both times the Wii was vertical.

    @Grandpa: The backups worked fine before I unplugged my Wii and since nothing has ever froze on me yet I didn't see any need to update from 3.2U. I'm just perplexed at why they stopped working right after that. I never did much softmodding and the games still work.
    Last edited by selphy; 12-01-2011 at 07:36 PM.

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by selphy View Post
    Could simply unplugging a Wii and putting it somewhere else cause backups to stop loading? What is going on? (originals still work fine btw)

    I'm really worried because I've already changed my Wii's laser once because it stopped reading discs. Is it happening again?
    The laser issue COULD be happening again if the move caused a disc in the drive to hit the laser or it was set down so hard it loosened something.. Back up disc take more power to read so playing nothing but back ups could take a toll on the laser...

    solution for that?:
    1) First try to clean the laser with some rubbing alcohol
    - With a cleaning disc or by opening the wii
    2) Check if the disc drive is working
    - Can you hear it spinning with a disc in? does it even spin while trying to boot the game?
    -Check and see if it plays originals fine. if so then the drive is probably OK
    NO?
    - Open the wii make sure all connection are good on the drive and laser and that the drive components are intact.
    Yes i here the Drive and its working?
    - Id lean towards the laser.. Check and see if it plays originals fine. if so then the drive is probably OK.




    Now with your softmod:
    Im pretty sure that you are boot2 capable.
    - Are you applying it?

    The newer version of priiloader/preloader
    - more stable, safer, Should be installed for protection
    -Do you have it?

    Nand back up
    - the great thing about a boot2 wii is that it is almost always fixable, Nand /bin key back ups are necessary for a modded wii.. Hope you have one.
    IOS
    Needed to play newer original games
    -yours are waaaaaay outdated and Should be updated...

    cIOS
    Needed to play back ups and newer game back ups, Run apps, usb support (mics,instruments, hdd's,ect) and other homebrew
    -again... the 1 single one you have is outdated.. You should add more cIOS and an updated version of them to be compatible with newer games.

    HBC
    -you are more than likely also running an older revision of HBC you should update it..

    Loader (Neogamma)
    there are many loader. if you prefer neogamma it fine.. but there are newer revisions that fix many bugs and makes the app run much much better.


    Things to consider:

    usb loading and disc loading
    -Original discs play at 6x speed, backups play at 3x.. while usb loading keeps up at original speed
    -with usb loading there is no need to constantly change games or burn discs of buy discs.. so cheaper/easier/faster in the long run.

    Softmodding
    - Im a firm believer in if it aint broke dont fix it. if your single cIOS and disc loading is what you want you can still just do the minimal and update your 249 and your neogamma loader.. BUT!!! It would take you almost the same amount of time to run through the softmod guide in my signature to add update everything I have been ranting about in this post.. It will install boot2/priiloader/updated IOS & cIOS/newer compatible loaders/ and back up the NAND. The guide is Highly recommended.. think about it. It will Set you on FW 4.1 also which is the preferred SM to be on.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. 1 User Says Thank You Shift_Lock For This Useful Post


  9. #8
    New Member
    Join Date
    Jun 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So it's a hardware issue....again. :/

    I've been contemplating switching to USB for some time now actually, just didn't know where to start, my Wii seems like it's modded but not all the way through. One more question though, just to confirm. After doing everything in the guide and installing all the IOS/cIOSes, will I lose my ability to play backup discs? I still want them.

  10. #9
    New Member
    Join Date
    Dec 2011
    Posts
    21
    Thanks
    3
    Thanked 6 Times in 6 Posts
    No my backup disc's still work but i never use them as hard drive access is way easier. Guess I am just lazy

  11. #10
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is my first post, and I apologize deeply if this has already been covered (I really did look, but I didn't see it). My Wii has also stopped reading discs, and I am in the process of setting up an external USB HD for game play. However, the only missing component from all the directions I'm using is how to get a game from a Wii disc TO the USB HD.

    My discs are fine. My Wii works perfectly (minus the laser being shot). I have the USB HD formatted, and Homebrew installed on my Wii.

    How do I get a game FROM the disc TO the USB HD?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •