Page 14 of 24 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 234

Thread: Guide: Creating & Recording .ISO files

  1. #131
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    just load usbloader GX, and press the + button on the left to install a game

  2. #132
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Sorry, I should of been more detailed about the problem. I load Usbloader Gx from my sd card and I get a message that says, No USB Drive Found, and then I have the option to click either cIOS249, cIOS222, or Back to Main Menu. I have a workin 500gb WD plugged in and on.

  3. #133
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Try both ports, partition should be first in row and set to primary, try formating with WBFS manager in WBFS format....

  4. 1 User Says Thank You messie For This Useful Post


  5. #134
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks!! The problem was that the wbfs partition was second instead of first and not set to primary.

  6. #135
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I guess im lucky but my hp dvd drive wont burn slower than 6x and when i burn the iso's with imgburn they work like a champ w00t. today im going to go pickup my lg drive for some mega dumpage cheers w00tness

  7. #136
    New Member spawnofapplesauce's Avatar
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 9 Times in 9 Posts
    Okay, heres a dumb question. I bought some sony dvd-r's today. I burned a copy of resident evil 4 onto it. And just to be sure, I checked the iso of RE4 with brickblocker. so I'm pretty sure it's a working iso.

    My problem has been these two things, 1 i know im not using a verbatim dvd-r's. 2 I don't think I correctly installed myself a softmod for my wii to actually boot backups...

    I ordered a drivekey modchip last sunday, and it should be here soon enough.

    But, is their any evidence at all that Sony DVD-R's work for game backups with a drivekey modchip? And if nobody knows, do you think it's a good bet i'm doing something else wrong that would make it seem like It was the media rather than the ISO or my stupidity?

  8. #137
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    it is not a case of chip, it s a case of lens. Being stupid enogh to get sonys since everyone here suggests Verbatims, this aint too smart you know. anyway, what kind of error do you get?

  9. #138
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Newbie Question

    Sorry if this has been covered I may have missed it.

    So now I have all the prorper hdwe/sftwe to make my backup disks and they have been done.

    What specifically do I need on the Wii console to play them?

    Thanks

  10. #139
    New Member spawnofapplesauce's Avatar
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 9 Times in 9 Posts
    I just kept getting error 1101 with neogamma R7.

  11. #140
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    media error use Verbatim DVD-r at 4x.... if you do, then try neo r6 cios249rev10

Page 14 of 24 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •