Results 1 to 9 of 9

Thread: Can't Get Cleanrip to Work Right

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't Get Cleanrip to Work Right

    I'm having trouble getting Cleanrip 1.0.4 to work correctly. I have a Red Wii with 4.3U. I've installed the latest Homebrew Channel and Bootmii. Nothing else has been done to the Wii. I would like to keep it that way if at all possible.

    I've tried a few different ways. All I have is a 2GB SD card & 4 GB USB drive. First I tried putting the app files on a SD card and having the disc saved to a USB drive. It would not mount the USB drive.

    Then I tried putting the app files on the USB drive and also having the disc saved there as well. That seemed to work at first. I tried to make 3 GB chunks. After making the first one, it said to insert another device or something similar. I removed the USB drive, moved the saved file onto my PC, and placed the USB drive back into the Wii. I pressed "A" like it said and nothing would ever happen. It would never mount the drive.

    What am I doing wrong? Any help would be greatly appreciated.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    You must use the usb port closest to the edge.

    You can also use usb loader gx, cfg usb loader or any other usb loader to rip the games to the usb.

  3. #3
    New Member
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    You must use the usb port closest to the edge.

    You can also use usb loader gx, cfg usb loader or any other usb loader to rip the games to the usb.
    My Wii is horizontal and I'm using the bottom port. I believe that's the right one.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Yes, that's the right one. Strange that it isn't working you can try using usb loader as I said too

  5. #5
    New Member
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Yes, that's the right one. Strange that it isn't working you can try using usb loader as I said too
    If I have to I will, but I wanted to try to avoid adding any cIOS's. When I read that all Cleanrip needed was the latest Homebrew Channel, I decided to give it a try. I'd really like it to work, it seems to work fine for others. I'm using a 4GB PNY USB drive if that makes any difference.

    Also, am I supposed to keep the bca file that's created on the USB drive or remove it before trying to save the next chunk to it? I've tried both ways.
    Last edited by mike81; 03-30-2011 at 07:11 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Yes you can remove the bca files.

  7. #7
    New Member
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK. I tried putting the app onto a SD card and saving the disc to the SD card also and it seems to be working. The funny thing is that it seems to be going faster than the USB was.

    Edit:

    OK. I timed how fast it was to save a 1GB chunk to both a SD card and to a USB card. The SD card took about 4 minutes 15 seconds and the USB took about 4 minutes 45 seconds. So not that big of a difference. I may just save to the SD card from now on if it's only a little bit slower. Though I still don't get why USB is not working correctly when I go to save the second chunk.

    Also, how do I piece the iso chunks back together?

    Edit 2:

    I thought the SD card was working but when I go to copy the second chunk to my pc, it gives me an error: The file or directory is corrupted and unreadable.
    Last edited by mike81; 03-30-2011 at 08:23 PM.

  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    I dont understand why you dont want to load and cIOS on your wii considering you already voided your warranty by adding bootmii and hbc..
    Using a usb loader would also allow you to play not just archive your back ups..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #9
    New Member
    Join Date
    May 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im having the same problem, i hate a white wii 4.3u with the latest homebrew and ive tried backing up my games with usb loader, usbloadergx, wiiflow, and clean rip but nothing seems to work. All these loaders just stop in the middle of installing and do nothing for ever, i always have to hold down my consoles power button to power down when i get this issue because i cant cancel the installation after it stops. I have been able to successfully install 2 games with usbloader GX but it took about 2 or 3 tries with those two games and now it dosnt matter how many tries or different games i try to back up, the loaders dont work for me.

    I got a sys check right here if anyone thinks they know the issue

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •