Results 1 to 3 of 3

Thread: burning rrrtvp with regionfrii not working?

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    burning rrrtvp with regionfrii not working?

    Hi, I'm noob with this matter,
    Cut the story short, I the ISO already, I did the region change with regionfrii to JAP...my firmware is 3.2J btw......

    the game not loading at all....

    Am I missing something here?

    Thanks
    X

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bump...

    Btw im using 3.2J, G2C chip (not too sure about this)
    burned with image burner....LG DVD-R.

  3. #3
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    what's rrrtvp?

    also ...
    Quote Originally Posted by x-factors View Post
    I the ISO already,
    you what?

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •