Results 1 to 3 of 3

Thread: Sloooow game

  1. #1
    rbo
    rbo is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sloooow game

    So, I somewhat successfully burned my first game (Wario Land: Shake It), but as I started it up with Wiigator's backup launcher, the cut scene ran at about half-speed. Is this normal for burned games?

  2. #2
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    These are the issues you run into with the software modification. Not all videos / games run at 100% ... or even run at all.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rbo View Post
    So, I somewhat successfully burned my first game (Wario Land: Shake It), but as I started it up with Wiigator's backup launcher, the cut scene ran at about half-speed. Is this normal for burned games?
    for that specific game, the initial video is jerky/slow. the game play is normal.
    there is a wiki site which describes the compatibility of games on backup launcher.

    check..

    Wii Backup Compatibility List NTSC - Wii

    and

    Backup Launcher v3 - WikiTemp

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •