Results 1 to 4 of 4

Thread: Having Problems with Backups !!

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post

    Having Problems with Backups !!

    I recently modded my wii successfully and have everything I think I need setup. I am on a mac though and have been trying to get my backups to work unsuccessfully ! I believe it may be with the disc I am using as I only have dvd-rw .... I would like to know how I can get the .iso onto the wii and what is the best way to do this for me. I have a 500g external HD and a 2g usb flash that I can use , although the 500g has stuff that I don't want to lose . Do I have to format the 500 to make it work? Can I partition it if that is the case in order to save the other info? can I use the usb flash or is that too small ? Please help me to understand what my best options are ... Thank you for any response !!

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    http://www.wiihacks.com/how-tutorial...ing-guide.html

    Im not a mac guy but read through this thread I believe a few of your questions are answered.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by lbj666 View Post
    I recently modded my wii successfully and have everything I think I need setup. I am on a mac though and have been trying to get my backups to work unsuccessfully ! I believe it may be with the disc I am using as I only have dvd-rw .... I would like to know how I can get the .iso onto the wii and what is the best way to do this for me. I have a 500g external HD and a 2g usb flash that I can use , although the 500g has stuff that I don't want to lose . Do I have to format the 500 to make it work? Can I partition it if that is the case in order to save the other info? can I use the usb flash or is that too small ? Please help me to understand what my best options are ... Thank you for any response !!
    Well ... I just wanted to let you all know that I was able to get the disc to finally burn ... The problem I was having was that I didn't have the propper disc !! I was using a dvd-rw and I needed the dvd-r ! Gotta love being a N0oB !! Thanks for the help .. Now onto getting the new HD I got working !

  5. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    make sure your Wii reads dvd-r. otherwise, save your money for HDD. lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •