Results 1 to 3 of 3

Thread: Tomb Raider Underworld disk not playing

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Tomb Raider Underworld disk not playing

    Tomb Raider Underworld disk not playing, I made the copy off an original. When I try to play it I get a green screen which just freezes. I've also tried downloading the game off various sites but get the same issue.

    Any ideas how I can get it to run? I am using Neo Gamma R7 v20

  2. #2
    New Member
    Join Date
    Mar 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Sorry,Correction to above post. I have Neo Gamma R8 Beta 7 (v20)

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    We do not support piracy on this site (you DO own the original, right?) --- read the rules.

    http://www.wiihacks.com/software-bac...-channels.html

    The search box in the upper right exists for a reason; green screen might yield you an explanation for this (like THOUSANDS of hits). Thread closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •