Results 1 to 8 of 8

Thread: Hard disk problems

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hard disk problems

    Sorry for beening a Newbe but i'm having problems.

    I softmoded my wii last week and everything is working great.
    installed a usb loader and i have got everything working know.

    I did by brothers yesterday and everything is working apart from the usb loader.

    here are the problems

    the usb loader loads up ( usb loader GX )
    I can see all the games
    when i click on a game is goes to a back screen the after 1min or 2 it then says there is a error and that i have to eject disk and see wii manual.

    it's strange that my wii is ok and work great and my brothers dosn't
    can some some please please help

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Why do so many newbies use GX? You need to ditch it for a good loader like Cfg or WiiFlow.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    there is a guide in my sig for cfg loader
    thanks to bmarlo for this signature


  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tryed WiiFlow and thats doing the same thing not loading on one but is on the other.

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Summo View Post
    I have tryed WiiFlow and thats doing the same thing not loading on one but is on the other.
    Please tell us the game, and post a syscheck (link in my sig).
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #6
    New Member TornadoT3's Avatar
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I have the same issue with one of my games(PokeMon) and one of my other games(Wii sport +Wii sport resort) just brings me back to the loader.

    If I ditch GX loader and setup CFG loader, will I have to delete the problematic games and use the CFG loader to install them back onto my WBFS HD ?

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by TornadoT3 View Post
    I have the same issue with one of my games(PokeMon) and one of my other games(Wii sport +Wii sport resort) just brings me back to the loader.

    If I ditch GX loader and setup CFG loader, will I have to delete the problematic games and use the CFG loader to install them back onto my WBFS HD ?
    Wii Sports Resort messes up because it is a WiiMotionPlus game. You can find a guide for it here. Pokemon probably doesn't work because GX fails. Unless you have a bad rip, you won't need to delete your games for Config.
    http://www.wiihacks.com/other-faq-gu...solutions.html

    @Mods: This thread is in the wrong place. I think it should either be moved to the right section, or closed.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #8
    New Member TornadoT3's Avatar
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Thanks for the info JoostinOnline, But my Wii Sports Resort game works OK,
    It is the Wii Sport +Wii Sports Resort game that came with my Wii that doesn't work.
    Its one disk that has both games on it and it is the one that I used prior to the mod,
    so all of the savegame details are in that game and not the Wii Sport Resort game.

    I will try the fix and see if it works on my dual game version backup aswell.

    Not sure if my other games are WiiMotionPlus, I'll check when I get home.

    I checked the links you posted and my other games are not on it.
    1)
    Scooby-Doo and the spooky swamp
    Can not play it from the OEM disc, but can from the backup I made on the USB drive.
    If I try from from the disc, I get a message saying that I need to upgrade the Wii to play the game.

    2)
    PokePark picachus adventure
    Can not play it from the OEM disc or from my backup.
    If I try from the disc, I get a message saying that I need to upgrade the Wii to play the game.
    If I try from the backup I get the message that says there is a error reading the disc and that I have to eject disk and see wii manual.

    3)
    Wii Sports +Wii Sports Resort
    Can not play it from the OEM disc or from my backup.
    If I try from the disc, I get a message saying that I need to upgrade the Wii to play the game.
    If I try from my backup, It just takes me back to the Wii Menu ( I will try the posted fix for this one)

    My syscheck - Do you see anything that doesn't look right ?

    Last edited by TornadoT3; 01-25-2011 at 04:43 PM. Reason: Added syscheck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •