Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Dumping SSBB help me please

  1. #11
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If i got a chip mod would i still have the same problems or would it play without any problems?

  2. #12
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    does anyone know?

  3. #13
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    You probably have a bad burn. Try another disk.

  4. #14
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ive done that twice and same problems. If its the type of media im using couldnt i just mod hack my wii and use dvd+r DL and not have this problem anymore?

  5. #15
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Seems like i remember reading something about game updates that can be copied over to an ISO and there was some software to block it or remove it? Maybe that would fix my problem with SSBB? Considering i am backing up these games from an original DVD Game.

  6. #16
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    You probably burned it wrong.
    burn at 2.4x speed and set layer break to 2084960

  7. #17
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive already tried that and it didnt work.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •