Results 1 to 4 of 4

Thread: err:001 message

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down err:001 message

    im kinda new to the modded scene...i burnt a couple games that work already but i have a problem, i burnt super mario galaxy put it in my wii and it recognizes the game but after it starts its goes to a black screen and says "ERR:001 unauthorized device detected"...none of my other games ever did this...my wii isn't hooked up online or anything...if anyone knows how to resolve my problem i would appreciate

  2. #2
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Do you have a chip? Try re-burning it.

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea i got a chip i dont know what chip or firmware i have i know i gotta take a pic of the chip n yall could tell me...but how do u tell what firmware u have

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    update your chip firmware and it should be fixed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •