Results 1 to 8 of 8

Thread: Black screen - some backups don't play

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Black screen - some backups don't play

    I just received my modded WII and I am attempting to play some backups. Many work just fine, but I do have many that when I insert the disc, the WII recognizes the game, but when I run it, I am returned with a black screen and my WII is frozen and my remote is not synced. I have tried wiu and burnt on different media at different speeds with the same result. Is my WII bricked? Do PAL games not work on my WII even if I use wiu?

    Prior to reading forums, the first backup I tried to play asked me to install an update and I agreed. I am not sure if this caused any problems. If so, how do I fix it?

    I appreciate your help!

    EDIT: forgot to mention all originals play fine.
    Last edited by chuckswigg; 12-02-2008 at 05:51 AM.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    odds are they need something you dont have, install
    Cios 37
    IOS 38, 53, 55
    and you should be fine

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    New Member Captin's Avatar
    Join Date
    Oct 2008
    Location
    UK
    Posts
    67
    Thanks
    9
    Thanked 9 Times in 9 Posts
    I find that I have to use gecko-os to load some games even tho i have a chip.

  5. #4
    Junior Member
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    odds are they need something you dont have, install
    Cios 37
    IOS 38, 53, 55
    and you should be fine
    Since I am a newbie here, where do I get these / how do I install them?

    Thanks for your quick help!

  6. #5
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    -sigh- their in my all in 1 thread, you need wad manager, which is part of Homebrew channel
    http://www.wiihacks.com/faq-guides-t...er-people.html

    @ captain
    some games require a update, but gecko OS can bypass that for some of them, but not all of them, if it fails you get error 002
    animal crossing needs IOS 38, but Gecko OS can boot it without
    also about 50% of pal, and 90% of NTSC/J games work on a ntsc/u wii so you need it for the ones not mentioned in that ratio

  7. #6
    Junior Member
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks! I tried to install the HBC but it had an error reading the disc, so I went to the settings to see what version of firmware I had and I get this error:

    You tried to access the address marc:FIX/US/ENG/index02.html which is currently unavailable...


    Need help?
    - Open the Opera help...


    Note: I do not have my WII hooked up to the Internet.

    Please help!

  8. #7
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    ^ talked to on msn

  9. #8
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Many thanks got Animal crossing working now. Great site

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •