Results 1 to 4 of 4

Thread: No Color on Burned Games

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    No Color on Burned Games

    I have a softmodded wii ver. 4.3u. I have burned and played Kirby's Epic Yarn with no problem. Every game after that has loaded and you can play them but they all have no color. Any idea what the issue might be? Any help will be greatly appreciated. Thanks!

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Primary reason for colorless games is playing an out of region game. As you said burned, I assume you are using Neogamma. Find the video settings and set video to "Force NTSC" for any game you are having this issue on, and see if that helps.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. 1 User Says Thank You summersyn For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by summersyn View Post
    Primary reason for colorless games is playing an out of region game. As you said burned, I assume you are using Neogamma. Find the video settings and set video to "Force NTSC" for any game you are having this issue on, and see if that helps.
    Awesome! This worked perfectly. Thank you so much!!

  5. #4
    New Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thnks, this helped

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •