Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Dumping with wiihttpd

  1. #1
    New Member snowfrost's Avatar
    Join Date
    Apr 2008
    Location
    BC, Canada
    Posts
    41
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Dumping with wiihttpd

    Hi, not sure if this has been covered, but have been searching for about an hour.

    The game requires an update (im using FW 3.2U) I have not updated from the disc yet and this may be my problem, can anyone verify? if not I will have to try it.
    I just got a game and wanted to dump it to pc (NFS:Undercover)
    I start the whole process of saving the ISO file to pc, but i run into a problem. The saving stops at exactly 386MB every time! did i miss a step why does my wiihhttpd say connection finished but it needs to dl approx 4.4g?
    Last edited by snowfrost; 11-24-2008 at 09:03 PM.
    -=*Wii Setup*=-
    Sys menu: 4.2U HardMod+SoftMod - bootmii/boot2 - NeoGamma R9 B47 - cIOS57rev20

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    58
    Thanks
    14
    Thanked 1 Time in 1 Post
    I use "wii DVD Dumper" and it works quite well. As far as your file stopping at three hundred kb. It sounds like you are dumping to an sd card, in which case the the dump has to be split up in to parts. Make sure you are choosing to dump to your lan. If that is not the problem, then I would suggest using this dumper. File Details-Applications -

    Note: You need the Custom IOS (IOS249) to use this application!

  3. #3
    New Member snowfrost's Avatar
    Join Date
    Apr 2008
    Location
    BC, Canada
    Posts
    41
    Thanks
    0
    Thanked 3 Times in 3 Posts
    I used the update provided by the disc before playing, tried dumping through lan again and get the same issue at the same MB, maybe its the idle of the wii shutting the dump off ?

    I will try the DVD Dumper you recommend.
    -=*Wii Setup*=-
    Sys menu: 4.2U HardMod+SoftMod - bootmii/boot2 - NeoGamma R9 B47 - cIOS57rev20

  4. #4
    New Member snowfrost's Avatar
    Join Date
    Apr 2008
    Location
    BC, Canada
    Posts
    41
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by pshootr View Post
    I use "wii DVD Dumper" and it works quite well. As far as your file stopping at three hundred kb. It sounds like you are dumping to an sd card, in which case the the dump has to be split up in to parts. Make sure you are choosing to dump to your lan. If that is not the problem, then I would suggest using this dumper. File Details-Applications -

    Note: You need the Custom IOS (IOS249) to use this application!
    the program you suggested ( only shows up on the wii as (SD, USB) how am i suppose to use that?

    can i please have abit more support? anyone have any info would be much greatly appreciated ( no links required )
    Ive done alot of research about this 386MB stop problem and all i find is people with the problem, but no solution. ive never had a problem with anything with the wii, untill i want to copy a new game... or even any other game.. all stop at 386 like its a common issue.
    Last edited by snowfrost; 11-25-2008 at 07:53 PM.
    -=*Wii Setup*=-
    Sys menu: 4.2U HardMod+SoftMod - bootmii/boot2 - NeoGamma R9 B47 - cIOS57rev20

  5. #5
    Junior Member
    Join Date
    Nov 2008
    Posts
    58
    Thanks
    14
    Thanked 1 Time in 1 Post
    use the arrow pad to select wifi.

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by snowfrost View Post
    the program you suggested ( only shows up on the wii as (SD, USB) how am i suppose to use that?

    can i please have abit more support? anyone have any info would be much greatly appreciated ( no links required )
    Ive done alot of research about this 386MB stop problem and all i find is people with the problem, but no solution. ive never had a problem with anything with the wii, untill i want to copy a new game... or even any other game.. all stop at 386 like its a common issue.
    Hi - sorry no solution, just another wii iso dumper 386mb problem. I'm getting it consistently with Firefox and also on Safari. Getting a 10056 error every time and stops at 386mb. Haven't got a clue what's going on. So frustrating. What does this error code mean?

    BTW - Did find that download speed increased about 25% when laptop plugged directly into router rather than wifi adapter.

    Please people add to this thread to help get this problem sorted out!

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    58
    Thanks
    14
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Grunthos View Post
    Hi - sorry no solution, just another wii iso dumper 386mb problem. I'm getting it consistently with Firefox and also on Safari. Getting a 10056 error every time and stops at 386mb. Haven't got a clue what's going on. So frustrating. What does this error code mean?

    BTW - Did find that download speed increased about 25% when laptop plugged directly into router rather than wifi adapter.

    Please people add to this thread to help get this problem sorted out!
    It has been awhile now since I did it. I just remember having to have the custom IOS mentioned above, and having to select wifi by using the arrow keys on the wii remote before starting the dump. Anyways over my wireless network it took like 11 hours to dump. So may be just plug it in to your router when you do a dump eh?

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having the same problem, I have tried DVD Dumper v1.1 and v1.2 and wiihttpd firefox and IE. I am using the wifi through my router and it stops between 360mb and 560mb it veries every time. Any help would be greatly appreciated. Thank you in advance.

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Update - originally tried on a Vista laptop - got the 386mb curse. Just running Wii Dunper on an XP box hardwired into my router and I've just hit the 666mb mark and it seems stable. So, it's a long shot but could possibly be Vista screwing things up. What you on Wiz?

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using windows XP, I do not have an adapter to do wired. I am wireless wifi with a linksys BFW11S4 router. Did the same thing, then downgraded to 3.2U same thing, tried reinstalling ios wads same thing. Everything else is working, I can play a backup I downloaded, I can play DVDs. I just can not complete a backup of my games. Any one out there have any ideas?

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •