Results 1 to 6 of 6

Thread: Games that fail after Brickblock, options?

  1. #1
    Junior Member phi39582's Avatar
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Games that fail after Brickblock, options?

    I looked for something like this prior to posting, if it's a repeat sorry and send me in the right direction. I have burned many games (more than I'll ever admit to) and have never had to do a FW update on my former 3.1U NTSC-U Wii......that is until last week when my kid's constant pestering me over playing Samba De Amigo, which would not play after Brickblocking and forced me to update to I believe 3.2 (if that's Sambas FW ver). Surprisingly, when I did that I could for the very first time play SSBB, which was great. So I thought my worries were over for another 6 months and I could continue enjoying new titles like Wii Music, James Bond, Day of Disaster, (which all work fine) etc.....oh yeah....one more thing, I purchased this console from my bro who lives in Malaysia, I have no clue what chip I have, but I would bet its a cheap clone of something......maybe that has nothing to do with this as every other game made for the Wii prior to the ones mentioned in this thread work on the system.

    UNFORTUNATELY, my attempts at playing "Avatar : Into the Inferno" or "Tak : Guardian of Gross" has ended my celebration as these games apparently can't be played on version 3.2 that was installed via Samba De Amigo......and I'm at a loss of what to do. I thought the use of BrickBlocker or W.i.U 1.1 would fix this problem, but it does not. When removing the updates from either of these games they "Black Screen" after the intro (just like Samba did prior to update), and that leads me into a couple of questions.

    1) Where is there a consolidated list of what FW version gets installed on a per game basis....I have googled for hours in search of that info and continually come up short???

    2) I don't use any Homebrew, no channels installed, no twighlight hack, etc......I've read about a GECKO OS, since I know very little about it, would installing Homebrew with the mentioned Gecko allow me to play the games without updating? or is it just a fact that they require a higher FW than my console has? For what it's worth, they're both PAL games, so updating via them isn't even an option for me.

    Thanks for your time, I'm absolutely ignorant when it comes to doing anything more than using rapidshare, imgburn, and a controller....so forgive me if you deem it a bad question and feel sorry enough for me to give me an answer.
    Last edited by phi39582; 11-18-2008 at 01:47 PM. Reason: More Info

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    1) every game has some sort of firmware but...
    most games have things they need from time to time, that needs a higher firmware
    case in point
    animal crossing needs a update to IOS 38 to play it from the disc channel, those games ALWAYS get a Cios or some sort of fix

    2) yes, but.. if you use it then you have the issue of simply being subject of screwed if you update, they can boot without firmware and sometimes ignore whats needed like in the AC case

    there are Other fix's some mod chips like Wasabi can block updates from games
    some people release IOS updates
    some games can be patched like

    Animal crossing can run from IOS 30 so you can patch it that way

    there are many fix's just look around but for the games with firmware thing

    usually 2 - 3 months after a update does a game have it

  3. #3
    Junior Member phi39582's Avatar
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok....I guess I kind of understand that fixes are made, but I'm confused about the statement that "I'm screwed" if I update when referring to Gecko/Wii Gator etc....as I see it right now, as I will never use Wii points, the shopping channel, etc...if I installed something like WiiGator would it more than likely keep me playing most all titles w/o FW updating?

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    well 3.4 destroyed it, and they have been going after it like crazy, so now if you accidently update, fail to patch something etc, then youll lose the power to do so, thus screwed

  5. #5
    Junior Member phi39582's Avatar
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So you're saying.....if I went with something like Wii Gator / Gecko...whatever. If I went with one of them and was cautious in not letting the FW update I would more than likely be in good shape? Right? I've read a little about 3.4, like all other updates, how long is it before somebody thrumps it also? Thanks again for the time.....

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    yeah if you dont update youre fine, just use CIOS's and IOS updates as needed

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •