Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: burned game onto dvd now wont play

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    burned game onto dvd now wont play

    hi need help as downloaded mario galaxy 2 and burned with nero x 4 then inserted into wii it said system update needed, i have never connected to internet should i update or not, im sure i herd something about not updating can any one help i have a wasabi i believe v3chip.e

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    No update is required for SMG 2. There is a guide for that. There is also a guide to install and setup priiloader. Using that priiloader will block updates.

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks d you no whwere i can get this priiloader and is it free, so i dont update then will it block my wii

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by acute18 View Post
    thanks d you no whwere i can get this priiloader and is it free, so i dont update then will it block my wii
    Are you softmoded or hardmoded? If you are softmoded then I would suggest that you follow one of the guides in my signature to resoftmod that way you know you are fully up to date. One of the last steps in the guides is to install priiloader.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    not sure how i find out which quide to follow 3-1 -4.1 or 4.2 its a wasabi v3 chip. hope this helps.

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by acute18 View Post
    its a wasabi v3 chip. hope this helps.
    Sorry i missed that in your first post. You can softmod if you wish. I do believe that you need to be softmoded to install priiloader. I do know that you need to have you system IOS patched and that is one of the steps in the softmod guide. If you decide to softmod then go into your systems setting on your wii and look at the top right hand corner and you will see your System Menu venison. My self I am on 4.2U. You should see something similar. Once you determine that then you can follow the appropriate guide.

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok its a 3.4 version looked at the site and got stuck on this my sd card is in the wii, how can i copy files ect, i have set up the wireless so have internet connection.

    a). Put all the files from ‘copy to sd card.rar’ onto the root of the SD Card. It should look like this when done. HOW?

  8. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    um... You have to place the SD card into your computer copy the files over.

    FYI, all questions relating to a guide should be asked in that thread.

  9. #9
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    realised doh taken and put in lap top downloading onto sd now.

  10. #10
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i got to part 2 but cant do the nand as got no game controller will have to do another time, was able to do boot mii 2 homebrow channel and dvx as well. the next step to go to hombrew channel and start then run truncha, well when i go to this its just a blue screen the homebrew channel with bubbles but nothing else on the page. have i forgotton something when i start the wii up, it goes directly to the bootmii but i cant move as no controller so i reset then back to main menu, then homebrew and start then new screen with back, about, exit to system menu and shutdown appear thats all. have left a tread there. cant believe i even wrote the last one oMG head not on 2day.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •