Results 1 to 5 of 5

Thread: Disk Error (1167) NeoGamma R8

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Disk Error (1167) NeoGamma R8

    I just downloaded & copied New Super Mario Bros to a DVD+R but when I try to load the DVD with my NeoGamma R8 I get the disk error above. I have no clue what I could have done wrong, any help is appreciated.

    Also, It is a newly softmodded Verison 4.2 all other apps work on it, but the game I burnt isnt. please help

    i installed cIOS249-rev17 &IM STILL GETTING THE ERROR...ANYONE?
    Last edited by oddgriffin; 05-27-2010 at 03:57 PM.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    was the ISO u got compressed or scrubbed , the only way mine would work was to download the full ISO and add .wip files into neogamma . here is the link to davepm's guide ( copy & paste into search bar ) http://www.wiihacks.com/wii-games/28...ml?pagenumber= . hope this helps

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Ive the same problem too!!

    Quote Originally Posted by sickgirlelle View Post
    I just downloaded & copied New Super Mario Bros to a DVD+R but when I try to load the DVD with my NeoGamma R8 I get the disk error above. I have no clue what I could have done wrong, any help is appreciated.

    Also, It is a newly softmodded Verison 4.2 all other apps work on it, but the game I burnt isnt. please help

    i installed cIOS249-rev17 &IM STILL GETTING THE ERROR...ANYONE?
    I tried to load from NeoGamma R9 beta and R8 and did the same thing (version 4.2 and installed cIOS249-rev17) as sickgirlelle and had the same problem

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Probably D3-2 drive if your Wii(s) are less than 1 yr old. Typically a user gets an error in 11XX or 12XX in such cases.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    When you guys say D3-2 drive I assume you refer to the DVD drive?

    Cause in the past my back-ups worked perfectly, but after having the DVD drive changed I get this same error. I guess they put one of those nasty new drives in my wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •