Results 1 to 8 of 8

Thread: Help! Burning problems.

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help! Burning problems.

    I am having lots of trouble trying to burn my Wii backups.

    I am trying to burn Soul Caliber Legends. I am using an ASUS DRW-1608P3S which is an excellent burner. I believe it is a Pioneer DVR-111 just different firmware and branded.

    I am using TDK DVD-R 1x-16x discs and burning at 4x as the DVD writer wont allow any lower using nero and imgburn. I also tried my other DVD Burner (pioneer DVR-107) and it seems to not work either and I burnt those at 1x. Does the booktype need to be DVD-ROM?

    Wii has DC2 chip, just getting read errors when starting a new game.
    Last edited by Spoon1337; 10-03-2008 at 12:42 AM.

  2. #2
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Use Verbatim DVD-R 4x I think :\ Try using Alcohol 120%. Im not sure about the discs except that you should always use DVD-R xD

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah I am using DVD-R, TDK is a great brand. I made a copy of Super Mario Bros. using Incremental setting in imgburn on 4x. Seem to have made it work.

    Burning my 5th or so coaster of Soul Caliber now. I'll see how it goes on Incremental.

  4. #4
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Ok just keep in mind Alcohol 120%, DarkMod has never had an issue using that he says.

  5. #5
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    It could also just be a bad iso image. Imgburn DVD-R @ 4x speed should be fine. Is this the only game you are having issue with?

  6. #6
    Junior Member
    Join Date
    Oct 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think it is. It is the right file size etc, Rawdump 2.0. Its probably just an issue with the iso. Super Mario Galaxy at the same settings works perfect. I will try another rip when I have a chance, will also try some of my other games aswell.

  7. #7
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    I forgot to mention....the 1x to 16x TDK DVD-R not all the time it work properly. I've used that once and that never work. Only shows in the disc channel and will never start.
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  8. #8
    Junior Member
    Join Date
    Oct 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    They work perfect for me. I have made a few backups on them, I have verbatim and they don't work either. Seems its the ISO, so I will just give up.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •