Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Burning Wii Iso's

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Burning Wii Iso's

    Recently I have been having problems burning Wii ISO's. I have tried imgburn and DVD Decrypter. The iso file burns to 71% the fails. I can Burn other iso images without any problems. This one has me puzzled because it is only Wii iso files that I cannot burn. I have tried several different iso files and the same thing happens. Does anyone have any ideas?

    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    What game r u trying to burn

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Three recent games are We Ski, Pop N Rythm and Ben 10 Alien Force

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Do u know that the iso files are ok and not corrupt themselves?

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    They pass a crc check. Also I have tried a different iso for Ben 10 with the same results

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    What speed have u been burning them at ( should be 4x or lower)

  7. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I usually use 4x, but have tried 6x and 2x. This one have me stumped. It started about a week ago, whe4n my burner went out. I have since replaced the burner, Liteon 24x Sata, nothing special but it works. So not too sure about this one, I have also tried Nero 8 and it stops at about 71 % also

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Almost ready to try a clean install of windows. But hate to setup everything again.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    I used nero 8 myself with no probs, its got me stumped too, sorry. You'd be better off with a usb hard drive i've found it far better £50 for hd and can fit over 200 games on it, and can rip the game straight from the wii to the hd.

  10. 1 User Says Thank You Pob3008 For This Useful Post


  11. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for trying to figure it out.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •